Can't find MBL on my Macbook Pro Snow Leopard 10.6


#1

Hi everyone interested.

I got my MBL 4 days ago and haven’t been able to connect it to my Mac and use Time Machine and itunes and things like that. It easily connects to my PS3 wirelessly. I’ve tried using ethernet as well as wireless connection but with no luck. Can’t find MBL when I try to connect it via the software CD and can’t find the MBL on “bonjour” either. I tried to type //mybooklive.local on my browser but with no luck. Earlier, I’ve tried to type my router/modem’s ip address on my browser but it could not find it (don’t know if that has anything to do with it).

Can anyone please help me?

My router/modem is a Thomson TWG870TS.


#2

Hi there, since your PS3 can see the MBL, are you sure that there isn’t something wrong with your Mac?

Try to confirm that the workgroup of your Mac is the same as the MBL, which is going to be “workgroup” by default, you can check on it if you click on the Apple> System Preferences> Network> Advanced> WINS

Change the workgroup name to “workgroup” and restart your Mac if you changed it, if it was the right one then try to ping it and see if you can find it, click on Go> Utilities> Network Utility> Ping> Type “mybooklive.local”> Check if the Mac can find it.

If all else fails connect the drive directly to the Ethernet port port of the Mac and see if you can manually map it on Go> Connect to Server> SMB://mybooklive.


#3

Thank you very much!  when I connected the Ethernet directly to my Mac it seems to be working! But couldn’t find it in Ping… 


#4

It still means a networking issue.

Try to connect it again to your router, then access your router and see if it is giving an IP address to the MBL.