Can't create system mirror backup on WDMycloud from windows 10

I made a folder in “WDMycloud” where I save my sytem mirror backup for the internal C-drive of my win 10 pc. Worked good for about a month, then suddenly stopped. Start asking for the “Network authentication” Username and password. Didn’t have to use this before? I’m trying with the credentials for both my WDMycloud and the Windows 10 pc… when trying with the network authentication don’t work because I just have username there??? And prompted to put in password…
Anyone has an idea?

System mirror backup to the My Cloud using what software?

Can you access the Share (on the My Cloud) where you are trying to backup with Windows File Explorer?

Have you checked the My Cloud Dashboard > Shares page to ensure the Share where the backup is being saved is either Public or if Private has one or more Users assigned who have Full Access permissions?

Windows generally doesn’t like it when users try to use two or more user credentials to access NAS or mapped drives. Check the Windows Credentials Manager to ensure only ONE user credential exists for the My Cloud and ensure that user has permission (via the My Cloud Dashboard) to access the Share you are trying to backup to.

When accessing the My Cloud and are prompted for a user name and password, you always use the User information (name / password) created via the My Cloud Dashboard User page.

Hi “Bennor” thanks for answering…

  • Using the tool in windows 10 OS, under “Filehistory” in the left down corner you have the option; Safe copy of the OS mirroring" a translation from the Swedish OS :slight_smile: But it’s the tool you make a complete copy (mirroring) of the C-disk…
  • Yes I can access the Share where I am trying to backup…
  • The share is private only for one user with full access
  • Where do I find the “Credentials Manager” ??
  • I use the user name and password created via My Cloud Dashboard… It works in all other occations… ??
    Sincerely Thomas

Not seeing an option for OS mirroring under my version of Windows 10. Could it be your using the Storage Spaces option within Windows 10?

Under File History, if you have an existing folder/drive assigned you could access it and “drop” the Drive and try assigning it again. In my case the mapped Shares from the My Cloud show up by default and I can click the option to Show All Network Locations (or Add network location) to see additional Shares from the My Cloud.

Type “credentials” into the Cortana search field on the task bar an it should list the credentials manager as one option. Sometimes there will be an entry for the credentials used to access the My Cloud listed.

Hi again Bennor and thanks for taking your time :slight_smile:
The tool is called “System image Backup” in windows 10.

I turned the sharing option for the folder to “Public” in WD Mycloud and it works. Strange it don’t works with private??

When getting access to the folder through the file manager it worked fine with the credentials…