Cant connect to the my cloud dashboard


#1

I am trying to access my dashboard for my cloud and it keeps telling me “webpage is unavailable’“or” cannot access the network”. i have tried resetting the modem and router and it still wont connect. what else can i do?


#2

Have you successfully accessed it before or is this the first time? Are you doing it through the app or via web browser? Are you certain that it stil has the same IP address as before if you have managed to access it before?


#3

yes i have accessed the dashboard before. but now it will not let me. I can access my movies through the app and add movies on my computer. but the black dashboard icon on my desktop says it cannot connect. i just want to add some devices to it.


#4

Hello grdianangel,

Welcome to the WD Community.

Have you tried resetting the unit and trying to access the dashboard with the Ip address of the unit?


#5

 I had the same problem, I was able to re-access mycloud after I power cycled mycloud; I trust the problem is in the sleep mode under Setting—General (you can turn if off if you want).

Not sure why I could not access it after it went to sleep!? I turned the feature off today and I will see what happens.

cheers,


#6

Morning, I too lost contact with dashboard a few days ago and only just started to properly perform PD.  First noticed problem when SSH ftping files wasn’t allowed as per usual.

It’s a WD My CLoud 3TB  (type WDBCTL0030HWT-00 )   and it has *never* allowed drag drop from W7 correctly …always froze and killed Win Explorer, thus requiring PC reboot.   Ended up going back to trusty old RichCopy and then ftp across SSH connections.     _ *Never* _ had any such issues with the two MyBook Live 2Tb units, which are two stable and solid products.   The WD modified Debian image specifically on the MyCloud is simply dreadful.   I did update Twonky (bought v7.x license and upgraded it myself to ensure correct Samsung TV functionality when streaming) and was fine until the last week or so.  

I suspect is it their latest firmware update which I did have set to automatic install?  And assume it was the BASH patching fix?    To be clear…

  • I can connect to the shares and directory structure with a Windows mapped drive.
  • I can connect to http://192.168.1.xxx and view Twonky interface
  • I cannot connect to Dashboard on any browser
  • I cannot connect via SSH or Telnet (well…Tn was disabled before and I assume the firmware corruption has knocked out the SSH flag).
  • I have fully recycled the device several times, including the 40 second “push the reset button on reboot”.
  • Lights on the front are normal.
  • PC-based WD QuickView and Smartware see the device but politely report “There seems to be a problem: Cannot configure the device and Cannot access device remotely”.
  • I have a saved .conf from install time, but seeing as cannot access dashboard, it’s not much use to restore!

I have trawled the forums here and see many people with similar issues and i) nope, it’s simpy a IP change and ii) I’m prepared to dismantle and gparted the drive if necessary (AIX and Linux experienced), but  not happy that as a result of the firmware push that I need to take several hours out to recover the function and trash/restore data on the device (which is backed up on another standalone device).    Plus I need a clean image from WD to achieve this…with all respect to Fox_exe, do not want to use the OMV image as although it’s almost certainly better functionally than the WD Debian image, security concerns mean I just want to stick with an authorised image.

Trying to get hold of UK support to advise of Dashboard recovery without dismantle…but if any forum members are aware of a Dashboard recovery step which I’ve missed in the many posts, or other advice, I’d appreciate.  

Many thanks in advance.  Much appreciated.  Tech forums are so much more useful than the standard helpdesks!

Rootfourme.


#7

yes i tried to reset the unit. when i click the dashboard option it gives me 1 ip address and when i go to my network under my computer it gives me a 2nd ip address. and the 2nd ip address works if i type it in. so why wouldnt the dashboard shortcut work then?


#8

I have the same exact problem after updating the new firmware. I’ve tried to reset, recovery… with no luck. I’m waiting for the proper answers for a few days already. 


#9

When I first set up the device, I encountered several remote access issues. These issues were easily resolved after making a phone call to WD technical support. During the technical support sesion, I made the following changes:

  1. Activated port forwarding

  2. Enableld static IP on both my router and on MyCloud device

  3. UPnP enabled on router

After the minor tweakings, everything appears to be working smoothly. I can access my folders via LAN and remotely. However, after a couple of hours, I will no longer able to access my folders through LAN or remotely. When I log into www.wd2go.com, I get error such as “This Website is not available.”. I tried pinging MyCloud device and it seems to be communicating, there was no package losses.

The only way to recircumvent this situation is to reboot the device device. Everytime I do that, I will be able to access the dashboard but the problem described above will re-surface after a couple of hours.

After reboot the device many times, I realized that if I were to set a password to my administrative user account, the problem will appear immediately. The other possibility as someone else mentioned in this topic is that the device might have gone to sleep. I verified this verbally with the phone technical support engineer and was assured by him that the device will automatically wake up when someone tries to access the folders. I have yet to give it  a try.

I am using Mac OS X 10.10 Yosemite and MyCloud has the latest firmware as of yesterday. I am unable to check the version of the firmware because I can no longer log into my dashboard!

Someone please help me out!


#10

WD My Cloud (model: WDBCTL0020HWT-EESN) purchased 26th Sep.2014 Set up and installed OK - Firmware updated: 04.00.01-623 Dashboard, etc. all working as per the manual. Firmware updated 29th Oct.2014 v04.01.00-408 (not automatic) between extensive laptop and USB hard-drive backups. Various hang-ups due to interupted incremental backups; but all files subsequently accessed ok. This week attempted to use Dashboard to check diagnostics, no response - Windows7 diagnostics: “Remote device won’t accept connection” Re-set My Cloud after several attempts, eventuall got solid blue front light. Desktop shortcut to Dashboard still not working with original IP address. Re-instated taskbar WD in Startup folder; Dashboard with new IP address loading in browser ok, but hangs when anything changed - e.g. password. How vulnerable is this networked drive to internet access?


#11

Well, just had response from WD Tech Support.  

Been informed “you’ve tried all possible trouble shooting and we do not support SSH, so only option is to have the device replaced”.    Have been given the nod to open it up and do data recovery, but that that might invalidate a retailer return.

So not a little dissapointed that the problem clearly a lot of people are facing due to WD-issued firmware release can’t be easily fixed for some (me included).   Simple action is to return the device.   

I’d just like an image available so I can rebuild it cleanly myself, rather than attempt to cleanse the disk before chasing for a return.  You know, if I’d screwed it up myself then I deserve this hassle and pain.  The fact it is a WD firmware induced fault…I still get the hassle and pain.   

Off to attempt wiping it, pack it up and post, then buy another manufacturer’s device methinks.

Dissappointing!


#12

Perhaps it is time we need a common contact at WD for this problem? No pressure, just facts…


#13

We want an answer from WD! WD stop paying lip service and start working.


#14

Tuesday 1th November, 2014 Update:-

MyCloud re-powered on for yet another try; blue front light solid, not pulsing as if asleep.

Dashboard now back on original IP address

All back to normal with 04.01.00-408 firmware

HTH