Can't backup to My Passport Ultra

PC with Windows 7 trying to backup to My Passport Ultra. 1.18 TB free. WD Backup desktop icon not responsive. WD icon on task bar says “My passport Ultra offline” I had previously used a different My Passport Ultra fro backup and was successful. Quick drive test on this My Passport Ultra passed the test. Any suggestions on how to make it work?

Hello, are you able to see the drive on the “Computer” section? Are you able to manually transfer information to the drive? Have you tried uninstalling and re-installing the application?

I can see the my passport Ultra in “computer” but have not tried to load manually or reinstall. Before I try to reinstall Ivam running a Windows backup on a different 2TB my passport drive because I didn’t want to take a chance and lose everything. However Windows backup is taking a really long time… 50% done after 30 hours!!! Windows backup is in progress so I will let it complete (tomowwow most likely! ) sovI will have a backup of my Alienware 1 TB internal hard drive. After being a PC guy forever I just bought a mac book pro so will need to learn how to do this on Mac. :slight_smile:

Hello, did you try the options I advised?

Thanks for getting back to me. I have ordered an additional 2TB drive due
to my fear that if I uninstalled and reinstalled the WD backup (I need to
research exactly how to do that) I might lose my saved data. So, I’ll do a
new backup with the new external drive (It will arrive on Monday) then will
try what you suggested. I am a bit concerned that the original 2TB backup
worked great but then for some reason it stopped working. Hopefully once I
get it working again I will have two backup 2 TB drives one of which I can
keep in my safe-deposit box at the bank and one I can keep by the computer.
Thanks!

In a message dated 1/7/2016 8:18:23 A.M. Pacific Standard Time,
wdsupport@wdc.com writes:

 _lluna_ (https://community.wd.com/users/lluna)

January 7
Hello, did you try the options I advised?

To respond, reply to this email or visit the topic
(Can't backup to My Passport Ultra) .