Can't access your drive?

I keep reading comments / complains that they cannot access their drives after updating to the latest firmware, ie; 1.02.10.

FWIW, this firmware has not killed your NAS drive! You can always reboot it and use it even for a few min.

Those who are wondering how they can ever update to the next firmware (hopefully sometime this century :P), you can launch your browser and type its IP address: http://IP_Adress and access to its GUI.

Same as SSH, use its IP address.

My 2cents.

Nothing has worked for me here! Other than this and it’s so stupid!

I launched my browser (Safari) and logged in to both my drives. I went to Status and System Logs. Just left them there.

It’s been over 6 hours and counting and no problem what-so-ever. What gives!

Technicaly speaking, I guess when the device goes to sleep / suspend mode, then we hit all sort of connection issues. Leaving System Logs open, it keeps refershing itself and doesn’t allow the drives to go to sleep.

Next, I think I’m going to disable “HDD Standby” and see what happens, :wink:

EDIT: And another thing. I’ve disabled that stupid Twonky and MioNet, maybe that’s another reason WD developers missed this bug. Twonky itself is supposed to scan some shared folders every few min or so.

1 Like

Bourne wrote:



Next, I think I’m going to disable “HDD Standby” and see what happens, :wink:


Don’t bother.  That was the first thing I tried.