Can't access usb disk after new firmware

After the new firmware update 2.10.302, I can’t connect to my WD My Book Studio. 

When i click on the USB symbol it says that their is no USB disk connected.

Under the warning symbol I get this error message: The filesystem on the USB device is not suported ( Western_Digital, modell: My_Book_1144, serienummer:WCC4******R9, filesystem: N/A, etikett: N/A)

Code:1121

I have

My Cloud Mirror 4Tb 

Macbook pro mid 2014

A few questions:

  • What file system is the USB disk formatted with?
  • If you directly connect it to your machine, can it be read that way?
  • If you unplug it and plug it back in again (maybe to the other USB port) what does the MCM do (including any errors in the log)?

It sounds suspiciously like the disk (or the partition on it) may have become corrupted, possibly linked to the reboot as part of the firmware update (if you were unlucky enough to have files open on it when it happened).

It’s not something generic, I have two (NTFS) drives connected to my MCM which survived the upgrade fine and are readable via my (Windows and Linux) based network.

Hello there,

Please apologize for the inconvenience. Error Code 1121 is related to an unsupported file system on a USB device. Please try connecting the USB drive directly to your computer and try to see if you can access your data on the drive, then safely eject the drive and try connecting it to your My Cloud Mirror. Thank you

Need Help? Please click below for further assistance or contact us at 1(855) 556-5117
https://wdsupport.wdc.com/sfdc/case.aspx

1 Like

I have dissconnect The USB disk several times with out any success. But when I tried to connect it to the computer it worked fine. After that I connected the usb disk to the mcm again and now it works.

Had the same issue with the latest update to firmware 2.30.181.
No matter how many ties to unplugged and replugged into the desktop and then back into the WD it did not work.

Secret operation - Plug into Desktop (or whatever) and the use the Safely Remove Hardware and Eject Media function and then it will plug into the server and be recognized.

Not sure why this is, but Never had to do that before.
Might just be an initialization issue with a newly connected drive on an upgraded OS.