Can't access the drive or the control panel


#1

Everything was working great since Christmas, when I got my 1TB Blue Ring MyBookWorld refurb from the net.  Last night I look over and notice the rings blinking.  I figured this was bad so I unplugged the drive and let it cool off overnight.  I plug it in, have restarted the device numerous times, have power cycled my router numerous times, have tried both static and dynamic ip’s (router settings) and I cannot connect, from any computer.  I have a wired windows 7 box with Boxee installed.  This shows it’s disconnected.  I have a wired Windows 7 box in another room that shows the drive as disconnected.  I have a wireless windows 7 connection that can’t connect.  I have a MacBook Pro with Snow Leopard and I can’t connect.  I can’t even login to the web panel.  Through Safari, I click on the “Mybookworld user if” link that has always existed there and it times out.  Looking in my router settings, the device is not currently connected.  The light is orange on the ethernet cable on the back, and the lights on the front are steady blue for a brief second then rotate clockwise quickly, then stays lit blue for a bit and then rotate clockwise.

I tried calling WD tech support, but apparently I am a few days out of warranty (even though I got it under six months ago) and the tech support person was the least friendly human being I’ve dealt with in a while.  

I have all of my photos on there from the last few months and would love some help.  

I’m not afraid to open up the unit and connect it to another box to get the pics off of it, but I would need to know how Windows would recognize it.  I would, however, like to be able to connect it back the way it was.


#2

Anyone?  I’ve taken the drive out of the MBWE case and now have it connected to my computer, and the computer recognizes it’s there but I can’t seem to do anything with it.  And if you have any advice on how to get it working again, it’s easy enough to reassemble.


#3

I seem to be having the same problem with my My Book World Edition II (blue rings) too. I did the same thing and opened the box checked both of the drives with my desktop running Windows 7, both were recognized, but also couldn’t do anything on the drives. I also left the drives in the case and only plugged in one drive at a time, when I did this I could access all the info on the drives, but still couldn’t access the shared storage manager, and the rings on the front were still flashing. So I ended up replacing drive A, the one that seemed like it wasn’t working 100%, and now when I plug everything in I can access all the info on the drive, but still can’t access the shared storage manager and the lights on the front are still flashing. I think drive A was a faulty drive, and it went into its RAID mode, and now that I have a new drive in it I need to get into the shared storage manager to properly finish the new install, but I can’t. Any help would be greatly appreciated.

Thanks.