Can't access recovered files


I recovered files from WD My Passport drive to original location on Windows 7 laptop. Tried to open Word files and got message I don’t have permission to access files. Please help all my work, hundreds of files now locked. Why? Tried to open in LibreOffice as alternative but same message appeared.


Access permissions from one computer do not exist on a different computer. You may have to manually take ownership of those files in order to access them.

Thanks for the quick response which is greatly appreciated.

Are you saying that with Windows restored on the computer the files just
can’t be accessed? Is there any way out of this mess? I thought I was
following best practise in carrying out a system restore - i.e backup
first, undertake restore then recover files…

Permissions are copied when an automatic backup is carried. Permissions are system-specific.

Try manually taking ownership of the root folder as instructed in the above link.

Hi, thanks for response but link referred to isn’t visible to me…

WD Support Article 1076.