Can't access My Cloud in the morning

 Hello Everybody. I recently bought a WD My cloud and i’m pretty satisfied. (Besides those days that servers were down… :frowning: ) But i face every morning the same problem. I can’t access my drive unless i restart both the drive and the adsl modem/router. I’ve tried turning off the “drive sleep” mode but the same happend. Any ideas? 

Thank you

You should never need to reboot your drive. I installed the drive and never had to reboot it. If anything reboot your router.

Tell us more about your setup, which router?

Drive has static IP or via DHCP (some routers behave differently)?

How are you connecting, wireless or via your PC (assuming PC is also connected to the same router via Ethernet cable).

When you lose connection, are you losing it from the wireless device or from PC as well?

note: Actually I lied :-), I booted the drive once where a toggle button will not work any more. I did a quick reset and all is fine.

I’ve connected it via ethernet to a Netgear DGN2000 V4. DHCP not static and when i loose connection is for every device.

I wuld go static if I were you or reserve an IP address in the oruter for the drive. Anyway, this happened to me on Monday, I was losing connection every 1 hour until I ran a utiltiy for my router (netgear Genie app) and somehow it repeaired itself. Never saw it again (I hate it when this happens as I can never find out what really happened) :slight_smile:

So it was the router. Reboot and try again. Make sure router has latest firmware. it it continues to happen reset to factory defauls (router) and reconfigure again.

Thank you Very much

I went static and the problem solved. Thanx