Can't access dashboard

did you happen to resolve this!?

I tiried reset, restarted the device, the network, flushing cache relasing and assiging new IP all effort is just waste of my time. Its just been a week since i have this device and its not a happy experience so far. Now even the media server on my TV and windows not showing up as well… @#%$^&%$

Do share what the final outcome was.

-Jay

Try another browser or download QuickView

I solved this problem:)

Shortcat on pulpit has different ip adress than your wd claud.

you can change it manually.

I’m having trouble accessing the dashboard too.

It appears in my finder okay, but not through the browser. 

I get this when i go to the IP address or http://wdmycloud.local (and without the .local)  :

HTTP Status 404 - TCP relay failed - Socket connection retries exceeded


type  Status report

message  TCP relay failed - Socket connection retries exceeded

description  The requested resource (TCP relay failed - Socket connection retries exceeded) is not available.

 

 

 

 

Try with firefox or chrome.

@joemax

I’m not progressing, no solution yet. Indeed this is not a happy experience. When reading the disclaimer of next links

@raff83

Congratulations. However, can you give more details? The IP address of the NAS and the Mediaserver should be the same, the ports are only different.

@louis-louis

What do you mean with ‘my finder’? ‘WD Discovery’?
I noticed that device information from both servers can be extracted via:

@sammarbella

Firefox or chrome, it doesn’t solve anything.

Considering the disclaimer mentioned, I may return the unit to the shop.

My unit got stuck with no access to the dashboard after I requested a refresh of the content scan. I had to reset the unit using the back button. I didn’t need to go for a full system restore using the reset button. The unit came back on. I had to reboot a coupe of times after that to finish off the scanning process.

@Carlos5302v - I’m using a mac, ‘finder’ is the folder view equivalent to windows.

@louis-louis.

I have the same error.

Setup NAS.

Created accounts etc.

Verified access to the NAS via browser ( https://www.wd2go.com/) both from home, and from pc elsewhere.

Then one date not long ago I’m not able to access the NAS.

Can log in to wd2go.

Can see the device.

When I select “View Shares” it (eventually) result in the same error message.

@hhager

The reply is slightly of topic. This topic is about the dashboard (see page 41 in the manual); accessible via http://wdmycloudhttp://wdmycloud.local or  http://wdmycloud:80

http://wdmycloud.com redirects to https://www.wd2go.com/ which opens your personal cloud (see page 70)

Sorry that I replay so late

I solve this problem that:

icon" dashboard" on pulpit refer to IP address, sometimes IP address going to change

so please check IP address first: control panel/all control panel items/network map

usually last numbers of IP address has been change

I am no longer able to access my dashboard either. It has been working fine with no issues. I can see my drive and Time Machine is even backing up to it. But, when I clocl on the dasboard shortcut-the Safari browser keeps shoiwng, “Safari can’t connect to server”. 

Any suggestions?

Thanks

Hi,

I had exactly the same problem, so I was able to access again to the Dashboard…

1) Go to ‘WDMyCloud’ storage network view from your PC (Window Networks exploring).

  1. Right mouse button from it and select ‘View device webpage’ from the pop up menu.

Hope this helps.

Best Regards,

Sergio

Network address was messed up on mine. For some reason it changed from 192.168.0.9 to 192.168.0.6. I was able to regain access to dashboard after forwarding port 80 for 192.168.0.6

I’ve got the same problem yesterday. After firmware update http://wdmycloud goes offline however \wdmycloud was working. Fixed:

  1. I found device’s new IP looking through network.

  2. Then I run cmd.exe and “ping wdmycloud” - the IP was wrong (how \wdmycloud was working?!)

3) After I opened the dashboard using http://xx.xx.xx.xx - it worked well.

4) I tried again http://wdmycloud - and it became alive…

So, the reason for the malfunction is IP changing and OS/Browser caching of it. And I still don’t understand how it was repaired.

P.S. Win7, Dir-300. The access by name (http://wdmycloud) isn’t available from my Android tablet yet…

I’m not a member of the “geek squad” but I had this problem and solved it by unpluging the mycloud, wait 30 seconds, plug it back in, hit the mycloud reset button, and it worked fine. Note: It took about 10 to 15 minutes to recycle.

Solution Found.

During updates, the address of mycloud changed to xxxxx.104 from  xxxxx.108.

Click on Dashboard icon, then properties and change the address to whatever the Mycloud is assigned to.

Hope this helps

I just bought mycloud. when I tried to setup the device through the setup software, it just don’t find the device in my network, but i can see it through explorer. 

AND, I don’t know why, I can only access the dashboard through my samsung galaxy s4… I can’t access through my ipad, mac, windows desktop… 

 If your MyCloud is set up for DHCP access, it’s IP address could change every time it is rebooted. Then the shortcut on your desktop would not find it.

 If your router allows IP address reservation you could reserve the MyClouds IP address in the router so this wouldn’t happen. Another option is to set your MyCloud up with a static IP address. Be very carefull if you do this as you could brick your MyCloud if you make a mistake. Also if you change to static pick an IP address that is not in your routers dynamic (DHCP) IP range.

Finally it works…

After I uninstalled every WD apps, java and reboot, my PC now recognize it and I can access the dashboard.