Cannot unlock the drive

I am required to click on the drive image then enter my User Name and Password.

I am sure that I know what the user name and password are, but nothing I do, including leaving these fields blank, unlocks the drive.

Has anyone any suggestions?  I seem to remember having the same problem a few weeks ago and after a few attempts the software relented and decided to let me in.

I had the problem both before and after applying the latest software update.

Viv

Have you tried the reset button to blank the admin password, reset root’s password and reset the networking parameters so the MBLD acquires the IP details by DHCP then try again?

1 Like

Thanks Myron,

I had not tried that before.  Unfortunately I have pressed the Reset button on the device for at least four seconds on three separate occasions now, but with no success.  It does not matter if I use my own User Name or try ‘admin’ or ‘Admin’ leaving the password field blank, the device is still locked.

I have now moved the MBLD so that it is connected to my BT HH3 and it is still locked, but I decided to try it from my laptop and it is not locked.  The problem would appear to be with the software on my main computer.  How do I get WD SmartWare on my main computer to unlock the drive if the software is having a problem?

Viv