Cannot unlock My Passport on Mac Mojave 10.14


#1

I upgrade to Mac Mojave (10.14) and I am unable to unlock my drive.

I tried with WD Drive Unlocker and get an Error “Unknown Security State: ff”

I read in the WD community Forum to update the WD Security application to the latest version. I have done this but I am still unable to connect/unlock my drive. When I open WD Security and connect the drive, it says there are no volumes.

Help!


#2

Contacted support, they suggested connecting from another computer and removing the password. This seems to have resolved the issue.


#3

Hey,
I have exactly the same problem. Could you please be more specific??? what do you mean by “another computer”? Another Mac with Mojave? Another Mac with lower operating system? HELP!!!


#4

I think I used my Windows machine at work. I removed the password, connected to my mac and then readded it


#5

But you drive is formatted with NTFS? Fat? I could not do that I guess because my driver is formatted with Iosjournaller or however it is named the Apple format. Could you please check? I am really desperate


#6

Mine is Mac OS Extended (Journaled). I used Windiws 10, and WD Security to dwcrypt the drive. If it’s not working, I’d contact WD support.


#7

OK, I connected the drive to my windows 10 and was prompted for a password. I input it and now I will download wd security as you advised. thanks. I hope it will work


#8

It worked, man. You cannot figure out how much I thank you. I was completely convinced that I have somehow damaged the drive! And today it occurred to me that maybe there was an issue with Mojave upgrade and that I would go and check posts. I am so glad.