Cannot setup Network Sync on Mac


I purchased a Live Hub this week, and for a couple of days the network share sync through my router on wifi was working. For some reason it lost connection, and now when I try to set it up again it keeps giving me the ‘invalid username or password’ error. My workgroup name matches, my source folder permissions are public, and I’ve tried changing every setting I can think of (computer name, SMB on/off, changing folder name, factory reset hub, trying different account usernames/passwords). I’m running out of ideas. Does anyone have a solution to this?

My Hub is plugged via ethernet to a Linksys N Router, and I’m running a MBP on Leopard via WiFi. I’m running firmware 2.07.17

kraven, have you been able to obtain additional assistance on regards to this issue?


Hello, just got the WD Tv Live Hub and I can’t set up a sync process with my macbook, I’ve tried everything (even letting anonymous and no password) but I can’t connect it to my mac… any help please?

PS: I’m doing it over a cisco ae1000 wifi adapter and I’m up to date with the firmeware 3.something