Cannot see some files

Hi!

I’ve got a weird problem. I have a folder with 90 video files in it, but on my WD Live I can see just 60 of them.

I though it was a codec problem or a file’s name problem, but I copied a couple of files I can’t see in an other folder and I can clearly watch them.

I tried to reboot pc, WD, router… nothing happen.

Any advice?

Thanks a lot!

You’re accessing your PC from the WDTV how?

Network Share?

Media Server?

Media Library?

The PC is connected with the router with a cable, the WD with WiFi on the same home network.

The WD is a WD TV, updated with the last official release.

The PC is Windows 8.1, and the folder is shared with explorer.

arbs997 wrote:

The PC is connected with the router with a cable, the WD with WiFi on the same home network.

 

The WD is a WD TV, updated with the last official release.

The PC is Windows 8.1, and the folder is shared with explorer.

Good info, but it’s not what I asked.

You’re accessing your PC from the WDTV how?

Network Share?

Media Server?

Media Library?

Network sharing. :slight_smile:

The only thing I recall that did this (and it was a long time ago) was Avast Firewall blocked access to sets of files.

If that applies, search the forum for more info.

WD TV is another product from WD TV Live (Streaming). You want other forum, they got new software late last year with bug fixes we all want on the now superseded TV Live :angry:

Ps:our last firmware did miss a few mp4 files when looking at them thru Media Library (of files shared out from network shares in my case). It reclassified them as music! So u might see them there…

AlcAm wrote:

Ps: our last firmware did miss a few mp4 files when looking at them thru Media Library (of files shared out from network shares in my case). It reclassified them as music! So u might see them there…

User isn’t using Media Library, so that shouldn’t be the issue.

Thanks a lot!

Actually I use Avast, so it’s probably that.

Anyway I’ve found this:  http://community.wd.com/t5/WD-TV-Live-Streaming/Wierd-issue-not-sure-of-cause/m-p/391269#M7848

But I can’t find a solution.

I disabled Avast for 1 hour, but I still can’t see other files. Do I have to uninstall it and try something else?

Found it!

Some files, in properties - security, got “everyone” user. I can see just that files.

Now I’m looking for a solution for changing the security options to a bunch of files.

I think you should be able to change it on the parent folder, and then it’ll prompt you whether you want the contents to inherit the change.  You’d want that.

I’ve got something similar on my WD passport now: I can’t see an entire directory (called EWW) but it’s visible when attached to the PC. Curiuosly enough, the permissions are almost identical to other folders that are visible:

all folders: everyone, tech, system -> full control

EWW: creator/owner, everyone, tech, system -> full control