Cannot see shared files


#1

Hi

I’ve my pc connected through ethernet to the router and live hub with a wifi dongle. Both connected to a windows network. I’m using XP SP3. I can perfectly see the hub on my pc and browse and transfer all the files. However the hub can see my pc but when i open the folder it says no media inside / cannot access the folder when I try to activate the sync function. I’m getting very frustrated. I read some posts I tried to reboot, to reset the hub, restore settings, disable my pc firewall (outpost) but still it doesn’t work and I cannot access my files. It’s pretty strange as web browser interface, twonky ecc… are working fine. I share 2 folders on XP with flac files but cannot see them on live hub while my pc is actually visible.

Can you help me please?


#2

Hi there!!! Did you manually set the user permissions on the permissions tab? It will only work on XP Pro by going into tolls> folder options> scroll way down until you see “use simple file sharing” and disable it> then on the properties of the folder you will now see a permissions tab> set the specific user called “everyone” to read and see if it helps.


#3

Here’s a fix that might be way off… but is easy to try.  It seems that the file directory service on the WDTV is synonymous with the ‘Media Library.’

Here’s what’s happened to me:

My firmware version: 2.05.08 .

I populated my WDTV with tons of music when I first bought it and all worked great.  I mapped the WDTV to my Z:\ drive, and I could add and remove files whillly-nilly.  This was fine when using the WDTV as a newok drive.

However, when accessing these files directly on the WDTV on my TV, a lot of recently added files would be missing!  There is no option to rescan or anything else.

Finally I figured out a wokaround to rebuild the index file on the WDTV.

Home Screen -> Setup -> System -> Media Library -> Clear Media Library

It will take a litle while, but all the directories seemed to show up