Cannot see retrieve button on smartware screen


#1

after installing my book essential 1tb everything seemed ok with file back ups but when I tried to retrieve a file I realised that I could not hit the start file retrieval button as the right hand side of the smartware screen is missing.

I have tried downloading the update for the notebook screen size as I was advised by WD support that this might help but it did not. I have also tried updating flash player and altering my screen resolution but no luck so far. I have now been advised by support to try the drive on another computer but  wondered if anybody has come across this problem before. Thanks in advance.


#2

I see your having the same problem, Does any one have a solution?


#3

Well It’s been 3+ hours of working on this and I finally found that changing the screen resolution form 800 x 600 pixels to 1024 x 768 pixels has solved this problem.  Go to Control Panel  and Open Display  - Click on Settings and then Use the Slide bar (Screen Resolution) and move it to the middle.  Hope it works out for you.