Cannot see disk drive

Hallo all

Just bought WD TV Live Hub with 1TB internal drive, but when I connect it all, I do not see the internal disk drive.

I can see Youtube videos etc…

Is there something I missed in the setup procedure?

What do you mean you don’t SEE it?

How are you looking?   

What happens when you select the VIDEOS tab?

Try selecting the RED BUTTON, then select LOCAL STORAGE / ALL LOCAL STORAGE

I cannot see the internal drive in any menus e.g.

In videos, it says no media present.

When i connect an external Harddisk, it shows up and I can work with that drive

I want to get access to the internal drive, so I can transfer my videos from my notebook to the internal drive

So, when you click the RED BUTTON, and select LOCAL STORAGE, what does it say immediately after?

What does it show you when you go to the DISK MANAGER under the SETUP menu??

After I click the red button, there is 3 choices - Local, network and mediaplayer.

If I select local and then select all local WDTVLIVEHUB appears - is that the internal drive?

In the diskmanager there is no devices, at all…??

Can I test it in any way?

If I want to transfer a video file from my notebook to the WDTV - how do I exactly do that, as I can not connect my notebook to the WDTV via my homenetwork.

Is there a way by using an external harddrive and copy from that directly to the WDTV?

I really appreciate your having the time to answer my noob questions

And btw. excuse my english as I am danish :-))

Select LOCAL STORAGE and then INTERNAL STORAGE.  (this is the ENGLISH prompt on the User Interface.)

So, when you select DISK MANAGER, it will look like this:

IMG00152-20110108-1117.jpg

Does it not say “WDTVLiveHub?”   If not, then you may have a bad unit.

Arrgghh… then I might have a bad unit, as I do not see the WDTVLIVEHUB in the diskmanager :frowning:

It shows up in the local storage under videos, but not in diskmanager…

I’m so frustrated, so now there is no way back than return this s…t!!

Thank you for helping me

Try resetting via the bottom button using a paperclip / cocktail stick with the unit on and fully booted up. Press the button for 1 second and then release - the unit should reboot. Now see if the drive shows up in discmanager.

Just tried a hard reset as you described - no luck…

Will return this bad experience monday, and find something else to play my videos.

I thought it would be a perfect solution, but now I will not recommend this to anyone…:angry:

Again - thanks for your help

Just to end this story:manhappy:

I delivered the Hub back to the store, and they gave it a very big examination although it was obvious that it was a bad disk, that caused the problem. Yesterday I then got a new one, and I was amazed… It actually worked within 5 minutes… Now I will try it out:smiley:

Thanks for helping me out