Cannot login to windows 8.1 network share with wd live tv?

Cannot login to windows 8.1 network share with wd live tv?

I am Running Windows 8.1 with Portable hdd attached to USB and shared

on the wd live tv

I select network share

then windows share

select the computer name I want

I then try to login using my microsoft account which all my other computers use to login and see shared files fine.

I get incorrect username or password ?

Thanks in advance if you can help solve this

See if first post here is helpful.  It is based upon Win 7, but ought not matter:

Hi mike27oct

I seen that post I need the network to have username and password.

With windows 8.1 you have the microsoft account email as username and password to logon.

Other network devices can logon and see shared content using that user name and password

But the WD TV LIVE says the username and password is incorrect even when I know its right

So looks like problem with WD LIVE TV connecting to Wndows 8.1

The WDTV Live is not a PC so it cannot log in to your PC using a microsoft logon and password.

Create a new user account and give it a normal user name and password, not a microsoft one. (There is an option for that in the “Add an Account” function. Then you can share from that account.

Also, you can turn off password protected sharing in the control panel, so you don’t need passwords at all to share.

The way i got round it was to install plex server on the computer then select media server.

But now i dont get the metatags and descriptions.

Is there a way to see the artwork, metatag and description when on the wd live tv now i select plex as the media server?

Solved the windows 8.1 network login problem if your login in with microsoft account.

Heres how i did it.
When using windows 8.1 and having a micosoft account as your login i.e

Email as username

Logon to windows a look for your account name within windows you will see:


**** being your username

Use the username **** including the _000 as your username within the wd live tv. Password is the same as your Microsoft account.

This will now login to the network shares.

I now have all metadata, artwork, backdrops and descriptions too.

Simple once you now how lol
Hope this helps others.
(Think this should be under FAQ or sticky)

OK, I bookmarked your solution in case I need it for one new Win8.1 PC and another to follow soon.

Congrats for figuring it out.

Hi n1nja,

Thank you for sharing your issue and your solution.  I am having the exact same problem but still have not resolved it.

When I try to access the Windows Share from the WD TV Live, I input my username (the email address used in the Windows Live ID account) with a ‘_000’ attached to the end of it, and in the password slot I justinput my Windows Live ID account password. The WD TV Live still tells me ‘Invalid username or password. Please try again’.

Perhaps I have done something wrong.  Can you please confirm that this is what you did to solve the problem?

Thanx! :smiley:

Try using no passwords as I described and linked to up above.

Dont use the email as your username for the wd

for example is windows 8.1 login is windows ID and pasword 123

The WD login would be

test_000 and password 123 (same)

You can double check your username in windows 8.1 if you goto destop then mycomputer

Thanks for the replies, n1nja and mike27oct.

I still cannot access the shares. I dont want to remove the password because theres many people in this network and I dont want to compromise any data on my shared folders.

I tried using the email username (before the ‘@’) with the _000 with the full password and it still says its wrong.  Please forgive my ignorance and ineptitude but could you tell me in more detail where it is that you see this username in Windows 8.1?

When I go to control panel and then user accounts, I never see _000. And when I go to C:\Users, I also dont see a username with _000.

Thank you very much for your patience and help!  I really want to have my media available again.

Maybe your username is different to what happened in my case.

in windows 8.1

If you goto desktop > open the folder (pinned to taskbar) > under homegroup on the left you will see your username.

Make sure file and printer sharing is enabled

Also you can find your username under c:\users (whatever that user name is) it will not be default or public

might not be _000 in your case, however microsoft automatically gave the _000 in my case.

If you goto control panel > then users it will only show the email address as your username this wont work with WD

Hope this helps

Ok, I can finally login.  :D  Thanks for your help!

But now I only see the ‘Users’ folder with the ‘Default’ and ‘username’ folders. So I can only access media that is on my desktop or in the username’s libraries. I cannot see the folders in the external drives that I have shared.

Any ideas on how to access the external drives?