Cannot log in to Dashboard

Since a couple of weeks ago I cannot log in to dashboard, I get to the log on page but when entering the password it returns me to the log on page, it is not returning an incorrect password message which it does if I do use a wrong password,

I’ve tried doing a reset with the button on the back but it reboots to the same condition with the password retained, I have done a backup of the drive & have SSH access.

I tried to run the script /usr/local/sbin/ noreformat & 

I’m getting  the following error:

MyBookLiveDuo:~# /usr/local/sbin/ line 34: echo: write error: No space left on device

I have no idea why I’m getting this, do I need to free up some space & if so, what & where?

Filesystem Size Used Avail Use% Mounted on
/dev/md1 1.9G 1.9G 0 100% /
tmpfs 50M 0 50M 0% /lib/init/rw
udev 10M 1.5M 8.6M 15% /dev
tmpfs 50M 0 50M 0% /dev/shm
tmpfs 50M 15M 36M 30% /tmp
ramlog-tmpfs 20M 4.7M 16M 24% /var/log
/dev/md3 2.8T 822G 2.0T 30% /DataVolume

This seems odd to me as well

have you tried using different browsers?

Well it seems to have reset itself overnight, I tried again & the login page appeared for initial setup (ie: with no password)   I then clicked to continue & only got a blank page,  it has also lost SSH access.

 I waited a couple of hours & then managed to shut it down with the quickview status bar. I restarted it & now resolves to with just a blank page.

Same on Chrome, IE9 & Firefox. 

Seems to have a life of it’s own, sick to death of the thing I only got a replacement A Drive RMA last month, worst piece of hardware I’ve ever bought.

Jcko1 wrote:

/dev/md1 1.9G 1.9G 0 100% /

Well THAT ain’t good at all.

Something filled up your root mountpoint!

ALL MANNER of weirdness will happen when a file system gets full.

Mine, on the other hand, is only 59% full.

BIGNAS3:~# df -h
Filesystem Size Used Avail Use% Mounted on
/dev/md1 1.9G 980M 846M 54% /
tmpfs 50M 0 50M 0% /lib/init/rw
udev 10M 1.3M 8.8M 13% /dev
tmpfs 50M 0 50M 0% /dev/shm
tmpfs 50M 4.9M 46M 10% /tmp
ramlog-tmpfs 20M 4.3M 16M 22% /var/log
/dev/md3 2.8T 2.0T 767G 73% /DataVolume

Things that are in the root partition:


 If you can manage to get back into the SSH, you need to find out what’s filled it up and clear it out.

… but beware, that’s where all the internal OS is…

So that you can compare, here’s where the space “should” be allocated:

BIGNAS3:/# du -xsh *
5.0M bin
7.2M boot
4.0K debootstrap
5.1M etc
12K home
19M lib
16K lost+found
4.0K opt
48K root
8.2M sbin
4.0K selinux
4.0K srv
364M usr
538M var
***Note: I've deleted above the paths that are NOT part of the /dev/md1 filesystem for clarity.***