Cannot get the solid Blue on installation

I am trying to install my Cloud Mirror and after plugging everything in and beginning the install I cannot get the solid blues. The two drives turn blue, but the top one goes from flashing blue to orange and continues to flash. Therefore, it is not found on the network. Is the drive broken?

Hi there and welcome to the WD community.

I would not say the unit is broken just yet, try to reset the unit by pressing the reset button on the back for 3 to 5 seconds and see if the unit is accessible after this. If after this it is not accessible try to verify if you can see if from another computer on the network.

Here is a link that might help you with the reset process:

If the unit is still not accessible, i recommend contacting support:

1 Like

I tried the reset button and it was not successful. I then called WD Customer Help and they were super helpful. We troubleshot the device for nearly an hour. By plugging the netowrk cable into my laptop and getting a look at the device it was apparent there was a problem. Out of the box the RAID was degraded and wanted to rebuild. This was a clean device out of the box. The WD technician suggested I take it back and have it replaced. I wanted to see if letting it rebuild would fix my problem though. After 8 hours (8TB device-4TB RAID) it looked as if the problem was solved. I unplugged it from the laptop and plugged it in the network and it went back to trying to rebuild the RAID. That was it for me. I have sent it back and am waiting on the replacement. Perhaps the deliveryman allowed it to be jostled around, but this seemed to be an issue in the build within. I will update when the replacement arrives. Thanks.