Cannot create Remote Backup job with new release (1.03.41)

I am trying to create a new backup job with the new release.  I am supposed to get a list of all the SHARES on the device so I can specify which to protect.  as you can see, there are no shares listed.  How am I to create a backup job now?  Please help !!

Hello  kattmandu,

This case is currently under investigation.

I use these devices for my business, and it is critical that I get this working.  To aid in the investigation, here is a bit more info.  Maybe you can re-create the problem in your lab if you create the same situation…

I have 2 EX2 devices.  One is the “source” and one is the remote backup device.

Source Device:  On firmware version 1.02.08, I had 4 DAILY auto-run remote backup jobs set up.  One job for each Share that I wanted backed up.  The jobs ran at 7pm, 8pm, 9pm and 10pm. They all ran perfectly from May 24 until June 10 On the morning of June 11, the new firmware was installed.  

After the 1.03.41 firmware update and reboot on June 11:

  1. A new directory structure was created on the backup device, so all the data had to be backed up, not just the changes.
  2. The jobs were running longer since ALL the data was being sent to the backup device, so the 7pm job did not finish before the 8pm job started.  Both the 7pm and 8pm jobs were still running when the 9pm job started.  Jobs 1 and 3 were still running when the 10pm job started.  The 9pm job stopped at 12:54.35 with Event code 1400 (see copy of email below).  3 jobs were running when it took that error.
  3. 8pm job finished at 9:11:23
  4. The 10pm job was still running at 11am the following morning, and I manually cancelled the job.
  5. I tried to “Create Remote Backup” on the source drive, and NO shares are displayed (original pic on this post).
  6. Power off the device and move to a new location over the weekend (faster network) to run backups all weekend.  At this point, all 4 jobs now show “Complete” 
  7. Tried again on Source device to create a remote backup job, same result.  No shares displayed to select.
  8. Just as a test, I tried to create a remote backup job on the Backup device, and the list of shares is displayed.  
  9. I have been told I need to try the System Restore on the Source Device, but have been given no guarantees that my data will be protected, nor that it will resolve the issue with being unable to create a remote backup job.  

I will not perform a System Restore at this time.  I will wait for the results of the investigation mentioned on this thread so hopefully I do not have to restore the system.  I cannot afford the down time if the data is lost.  I have spent over 40 hours so far on the issues resulting from this release.  I have turned OFF the Auto Update of firmware releases on both devices (painful lesson learned).

Please advise what needs to be done so that I may create 1 new remote backup job for all 4 shares I need backed up on a daily basis.

***************email alert received**********************

Following events are generated on your WDMyCloudEX2 Device Name.

Event title:Remote Backup error

Event description:An error occurred during your remote backup job name:  AutoNancy, to the destination device: -DeviceName-, on the share: BackupNancy/DeviceID_remote_backup/AutoNancy/Nancy.


Event code:1400

Event time:06-12-2014 12:54:35 AM

Firmware version:       1.03.41

Hello  ERmorel

Has there been any findings from the investigation you can share?  I still have no shares displayed when I try to create a remote backup on my EX2.  

Thank you!

This is happening on my 2 devices also…

I will probebly have to get  something else as backups are mandatory, along with remote access for AD users.

I had to replace my EX2 device in order to create a backup job.  Apparently my volume was bad. 

For those unable to create a remote backup job (no shares displayed), here is how you can check your volume:

  1. Logon to your Source device admin dashboard

  2. Go to Settings

  3. Select Utilities

  4. Run Scan Disk

5.  If the results say test Failed, you will need to get a new device.  Check your warranty, and call WD to see if you can get an RMA to return your device and get a new one.  The data will need to be copied to the new device, then you can set up and run remote backup jobs.