Cannot connect to my server

Hi there ! By problem is that I cannot excess to my server, it is always saying that ‘You might not have permission to use this network resource. Contact the Administrator of this server to find out if you have access permission.’

Then it also says that ’ Multiple connections to a server or shared resource by the same user, using more than one user name, are not allowed. Disconnect all previous connections to the server or shared resource and try again’

I have tried to change the password of the server various times and I also tried to turn of the server and the router at the same time, but nothing has come. My other colleagues can connect to the server, but unfortunateltly i cannot. Can you please help me. Thnak you

First at all how do you access your server?
Just over a network share or also via the wd software wdsync?
If you already have a network share connected to the server and you want to connect a second share with other credentials than this won’t work.

i acess my server through a network share

Are you able to connect to the dashboard of your server?

http://IP-ADRESS (e.g.

No cannot connect

Sorry made a mistake I can connect to the dashboard of my server

The above shown IP adress must not be the adress of your device. Try to use the name instead of the ip adress.
e.g. http://mycloudname