Cannot Access WD MyCloud Dashboard After 40s Reset on 4TB MyCloud

I had been having a problem with my dashboard where when I logged in, it kept saying initializing repeatedly. It had been doing this for weeks. I finally found a comment in the forums that said to do a 40s reset (power NAS down, hold reset, plug in NAS and keep holding reset for at least 40s). Now after that was complete, I cannot access the dashboard at all. Here are some additional details.

  1. Prior to the reset, I was on the most current firmware (was updated in Dec 2016).
  2. I can access the shared folders after the reset and all of my content is still there (>3TB of data)
  3. After reset I can no longer get to the dashboard via web browser. I’ve cleared cache and switched browsers and these are not the problem.
  4. I can no longer ssh to the NAS.
  5. The Twonky web interface is accessible though on port 9000.
  6. After reset, I did a port scan of the NAS and nothing is running on port 80 (dashboard) or 22 (ssh) but several other ports are up including SMB and www on port 9000.

The it’s been over 24 hours since I did the 40s reset and still no access. I power cycled the NAS tonight and no change.

Is there a way to get into the NAS to try and start the services when I cannot access via SSH or Dashboard?

Thanks.

One more thing, it is not a name resolution issue, I have tried using both name and IP Address to access and get the same result though like I said, I can access the Twonky interface on port 9000.

Hi,

I would suggest you have a WD Support agent assist you with this situation.

I may be little bit like 4 years late… i’m having the same issues
4tb Gen1 MyCloud
dahsboard is slow and sometimes unresponsive, but townky is spot on when accesing through 9000.

I want to take my files out, so i can do a factory reset.

Did you manage to create the support case?