Cannot access network shares; invalid username/passwork


#1

Trying to setup WD TV Live Hub for the first time.  When I try to sync it with my network share, it prompts for the share (my Windows 7 64-bit laptop) username and password but rejects them.   I’ve tried using my Windows 7 admin username/password, anonymous with no password, a homegroup password…nothing works to allow me to access this share from the Hub.  I’m trying to transfer the content of my media on the laptop to the hub so I can play it without having my laptop on.  Yes, I can manually copy a file from my laptop to the hub and play it, but I want the hub to copy the content the media (mostly itunes) over to the hub and keep it in sync with whatever I add to the laptop.

I can successfully select my Windows 7 laptop as a media server, but of course that requires my laptop being on and connnected to the hub.

I’ve searched recent posts on this forum and the WD support Web and have tried some of the suggestions, but still get prompted for a username password and then get “invalid username/password” after entering them.

Thanks for any help!


#2

I’m guessing you have “Windows Live Essentials 2011” installed on your PC?

If so, that will prevent the Hub from being able to connect.   A firmware update on the Hub will likely correct that, or you will need to uninstall that package.


#3

Thank you!   Uninstalling Wildows Live Essentials solved it.  I had not tried this because the first thing I did when setting up the WD Live TV Hub was install the latest firmware update last Thur., 12/23/10 that was supposed to solve it.  Apparently the latest firmware update did not solve it, and you still have to uninstall Windows Live Essentials from Windows 7 (x64).


#4

Hi, I have the same problem. I am using 7 Ultimate N (64bit)

I have gone through loads of posts but nothing is working.

Firstly, I do NOT have any LIVE components installed on my Laptop. No Windows Live folder in C:\Programs. No Window Live programs listed within control panel. No Windows Live services running.

Secondly, I do not have any options relating to ‘password protected folders’ in my advanced sharing settings. Very strange!!

Any ideas would be very welcome.