Cannot Access Maintenance Portal / Dashboard

I cannot access my WDMyCloud 4TB drive via the maintenance portal thru the browser. There is no blue light on the drive in the front but the network light is still green. I can see and access the folders and files via Finder (Mac / Mojave 10.14.6) although it is VERY slow.

I’ve seen other issues like this but no real solution. Can anyone help here please.

Thanks

@terryraj Have you looked at the User Manual, see Chapter 5 and/or Appendix A (You Mac URL is) .

http://products.wdc.com/library/UM/ENG/4779-705103.pdf

Hi
Yes. Have tried both options… resetting while plugged in and resetting while unplugged and the same result. While rebooting in the 2nd option the light on the front is yellow for a few minutes then just goes away. Still can’t login via the online portal but do have access to my files thru finder.

@terryraj I’m not sure why you are talking about resetting, here is a portion of what is in Chapter 5.

How about checking your router for the IP address?

Yes. I’ve done these things which didn’t work. It used too… for the last few years everything worked fine until recently.

UPDATED: I’ve done the manual reset now 2x with power off (from appendix in manual) and after the 2nd time it worked. I can now access the portal via the browser and desktop app.

@cat0w… thank you for your help and timely responses.

Had the exact same issue as Terry and tried out same operation resetting with power off. Now access works from dashboard as well as mobile device. Thanks a lot for your helpful advices!

I’m facing the same issue again, cannot access the dashboard but this time error message is different "Forbidden, You don’t have permission to access /UI on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

Any ideas?

same error…
few days ago it worked…