Cannot access dashboard from Macbook pro MacOS Mojave

Since a few weeks back I cannot access dashboard anymore. Finder works fine though. Also no access from my iOS app. Getting tired of this now, can any WD helpdesk please take a look at this and give us a helping hand? Have tried rebooting 4s/40s with no success. What to do!?

1 Like

there are two ways for accessing the dashboard .
one is using device name on the internet browser other is using IP address.

did you try both of them???

For Drive name method.
in safari or chrome go to http://wdmycloud.local

and for IP address. first check what IP is assigned to drive.

for that take a Note of MAC address from the back of the drive.
then Go to Terminal in your mac and type arp -a which is arp(space)-a

and look gor your mac address and note down the corresponding IP address assigned to the mac address in the terminal.

now try to open that ip address in internet browser.

I’ve tried both of these options and none of them works. I.e typing IP adress in browser (after having checked using arp -a) as well as using the http://wdmycloud.local

Any other ideas?

How did you perform 40 Sec reset???

According to the manual (Appendix C, Troubleshooting). While switching on the power I pressed reset button for about 40 sec. Been trying this several time with no success.

There are actually more methods to access the dashboard:
https:/IP_address
http://wdmycloud or https://wdmycloud
http://wdmycloud.domain or https://wdmycloud.domain
These assume “wdmycloud” is the actual name you set up in Setting > General > Device Name
and “domain” is the domain name you have set up on your router for your LAN.
If you know your admin login, you can try:

ssh root@wdmycloud
< password>
/etc/init.d/apache2 restart

This would restart the web server.

I don’t know the admin login, or at least the one I’m trying with doesn’t work.