Can you set up wired settings without having the wire?

I currently have my WD on Wireless. I have like close to 600 episodes of some stupid television show my Girlfriend wants to watch. That’ll take FOREVER to transfer.

Is there a way to set it up via Wired connection without having the wire connected yet? I’m thinking if I go into settings it might not let me save the wired settings… it might try to connect and say unavailable. But I have not tried it yet.

What I was thinking is if I could put the settings in, then unhook the device from my television and carry it in the bedroom. I could connect it because I’m sure I can find a 2 or 3 foot ethernet cable lying around. A 75 foot cable I do not have, though.

I don’t understand! What exactly do you want to do. Where are the 600 episodes? What do you expect to do if you could set up a wired connection without a wire? What are you connecting it to in the bedroom and what will the 2 to 3 foot ethernet cable be doing?

What I mean is this in exact order:

  • WD is in living room, slow on wireless and I always lose connection.

  • Router is in bedroom

  • Setup WIRED settings in Hub then disconnect it.

  • Move Hub to bedroom and plug in router to copy files to it

See? In my bedroom I have no television, so I won’t be able to set settings while it’s in there since I can’t see on screen.

Wireless takes me like 8 or 10 hours to copy 3GB and I want to copy over 70GB roughly right now.

Wireless settings in hub always disappear randomly and while I had my unit working yesterday, today it’s gone again. So, people suggested to try wired to see if that fixes problem. Only thing is I don’t have money right now to buy a 75 foot cord. I would, however, be able to find a 3 foot cord for now and temporarily connect the WD in my bedroom so I could transfer these files.

Right now where I am at? I see the WD in my Router’s admin section. I cannot map the drive in Windows 7. I can ping the WD just fine.

I want to try wired to see if it fixes my issues.

Got the WD back… turning it on allowed me to see it in Windows again.

So, I was a little off in my estimate of transfer time… Windows reports over 15 hours to transfer 1GB!

It’s gone again… sheese this is getting annoying. I’m gonna go see if I can manually setup wired access without a wire.

Thing is it keeps disconnecting from Windows, but still can access internet services on it’s own.

Got it back somehow and reports over 22 hours to transfer 1GB now.

You could either carry your TV into your bedroom or buy a very cheap 75ft cable from ebay. I have a couple which cost me about £3 each ($4.50)

I plug my Hub into my ethernet card. Faster than wireless transfer. No router involved. Cat5 from PC directly to Hub. Have the Hub set to Automatic BEFORE you connect to the PC.

If you’re beyond the warranty take the lid off unplug the drive and connect it to a USB drive adapter. Much faster transfer speed!

What kind of drive was inside? I assume SATA, but maybe IDE… I have an external IDE box here.

It’s a SATA Scorpio Blue 2.5" Laptop drive.

By the way, have you tried a wireless bridge?  That worked really well for me.