Can View Folder but not media


#1

Hi all,

Got my Network set up OK but have a problem… I can remotely view the folders I’ve added to my Library. Built in my WDTVLIVE, when I click on the folder, it says there is no ‘content’.

Also, on my two laptops, I can view them in “Media Server” but my Desktop Computer (where all my Media is) is not listed.

In homegroup I tried to click the ‘Turn on media streaming’ but it never turns on.

I’ve went to my external WD 2 TB Dive where the media is kept and go through the advance sharing and permission and yet nothing appears… Solutions?

Thanks in advance


#2

I’ve given up trying to sort out Win 7 and it’s bloody stupid restrictions and security on my own files !!! I can see some on the external drive and not others. I’ve got them shared, permissions set etc but it’s a nightmare ! I just transfer anything I want to watch via the network to the C drive and put it in the public/public videos folder and it works fine. Annoying, yes, but at least they work. Or stick them on a USB stick and plug it in direct.


#3

Are the files supported? What is the extension of the file?


#4

yes they are normal jpeg files, mp3’s avi & mpeg out of all the folders in the Homegroup and sharing library, only my movie folder and Tv folder can i view, my music was there but then I did something and it, like all my other folders (accept the TV and Movie Folders) I can see but when I open them I get “the is no media in the selected folder” yet both my laptop and wife’s laptop can view them (they’re on my desktop PC)


#5

Feral_Chyld wrote:

yes they are normal jpeg files, mp3’s avi & mpeg out of all the folders in the Homegroup…

The WDTV Live boxes do NOT support HOMEGROUPS.   Don’t confuse the two…


#6

Using Ubuntu Linux as server with TV Live Connected getting message “no media in selected directory”

pulled my hair out for a while then on WD TV Live I went into settings / network settings and cleared login info

tried again and all my files were available again

hope this helps :slight_smile: