Can"t add MyCloud to Windows10 under Printer and Divices

#1

My Cloud doesn’t show up unter this computer nor can I add it under Printers and devices. Please help.

#2

It is not a"printer or device’ you add to windows! (Read the user manual.) It will show up in File Explorer under This PC and Network.

#3

Sorry, but it doesn’t.

#4

I am presuming this is a “MyCloud” and not a “MyCloud Home”.

The “MyCloud Home” is a different product; with a different sub-forum. I will with-hold personal comments on those products.

If you have a “MyCloud”; this is not an uncommon problem.

Optons:Type the IP address in the file explorer address bar. (Use double forward slashes; omitting the slashes will open the dashboard of the device) i.e. \ \192.168.0.xxx (omit the extra space I put in)

Options: Type the device name in the file explorer address bar (Use double forward slashes; omitting the slashes will open the dashboard of the device) i.e. \ \WDMyCloud (omit the extra space I put in; I forget what the default name is; you can change the Device Name in the device dashboard)

Optons: Map the drive (Use double forward slashes;i.e. \ \192.168.0.xxx (omit the extra space I put in))

Note: check windows setup; these devices use SMB1 for this type of communication. Win10 (newer builds) have this off by default. Do a search on “SMB1” for specific advice; I forget details.

Note: Check that the PC and the WD mycloud is assigned to the same workgroup. I have had this problem in the past.

#5

Make sure to enable SMB1.0 in Windows 10. Microsoft may have disabled it on your Windows 10.

#6

Map the device to your Windows PC> Like I suggested, refer to the complete user manual

#7

Thank you, but this doen’t seem to be the problem. SMB seems to be activated. See screenshot.
Regards

Arwed Guenther

Siesmayerstr.9

60323 Frankfurt

Fon/Fax +49 69 751853

Mob +49 172 8506564

Skype aguenther

Satellite ‭0156 78575045‬

#8

Othere suggestions are to see the Windows 10 Specific Methods 1 through 5 mentioned in the following post.

Make sure the computer’s workgroup name is the same as the My Cloud. Make sure both the computer and My Cloud are on the same IP subnet range.

#9

@aguenther Since FMB 1.0 is working and if it shows under your Router as in your Network my suggestion would be to shutdown your computer, wait a few seconds and then reboot it.

This step solves the problem for me when this occurs.