Can not get Smartware Backup to start

I recently picked up a 4TB MyCloud, I have been impressed so far.  I installed Smartware on my Surface and set up continuous backup and it worked no problem.  I just installed Smartware on my Win7 box and can not get it to work.  The software installed fine, it runs fine, it even autofinds the files to back up.  Under the backup tab on the left side of the screen it shows the different catagories and size of the items to back up, on the right it almost matches in all catagories.  On the left it shows data for backup 35,000 files.  On the right it shows 0 files backed up.  I have tried doing a scheduled backup and then hit “backup now”, I have let it reach the scheduled time, I have also tried continous backup.  None of the backups will start.  Do I need to purchase another copy of smartware???  Any suggestions?

Open up the SmartWare, then click on the Help tab and the Backup button. Be sure you followed all the requirements.

Posted by,
cat0w (USA)