Can not create System Image with Windows 7, Error Code 0x8078002A

I purchased a WE My Book Essential 3TB (P/N WDBACW0030HBK-01-5211D) and I can not use it to create a System Image with Windows 7.

When I try an run the Windows 7 Backup, it will back up all my data files.  When the back up tries to create a System Image, it errors out and the back up does not complete.  I get an error code 0x8078002A in Windows.

I am using the drive on my Dell XPS system with USB2.0.

I have tried to use the drive on my wife’s Dell XPS Laptop with USB3.0 and get the same error.

I have made sure the drive is plugged into the wall socket and not plugged into a power strip.

I was hoping to use the drive to back up both my files, and system images for my PC’s.

I am using Windows 7 Professional 64, and have Norton 360 5 installed on my PC.

Any suggestions on what I can do to fix the problem?



The research I did shows this is a I/O device error. You might wanna try a different usb and different port.

Also try uninstalling the drivers , disconnect drive, reboot pc and reconnect drive. 

Thanks for the suggestions.

I did try switching to all the different USB ports on my PC.  I tried the 4 on the back, the 2 on the top, and 2 on the front, and got the same results with each one.

I have rebooted the PC a number of times, with the safely removed before shut down and reboot.  That did not help either.

I have not tried to remove and re-install the driver.  I will try that later.

Thanks for the ideas.


I found a web site that indicated my problem was that I had Norton 360 installed on my PC.  I checked with Symantec and found the problem was not with Norton 360.  The help on that web site pointed me to a Microsoft information that helped.

This info from Microsoft might also explain the problem. It will depend on the type of USB drive that you are using.

That information outlined the problem was with the 4096 Byte Sector size on the 3TB drive I was using.

I had another Western Digital My Book drive that was 2TB size and tried that.

When I ran the Windows 7 System Back up with that drive, it worked fine.  It backed up both my data files and did a System Image without a problem.

I will use the 2TB drive for the backup’s

I’m glad you got it working, but I’d asked WD’s engineers about that in the past…

The answer I got was that because the USB controller handles any “translations” and acts as a go-between, that Microsoft is incorrect on their pages to say that you can’t use GPT and/or 4K sectors over USB, and that WD’s large drives work with all (supported) versions of Windows.

Other Microsoft pages certainly say that you can ONLY use MBR over USB with Windows XP (regardless of physical sector size), and that certainly does NOT seem to be the case.  In that case, WD seems quite correct in their assertion that GPT drives work over USB with XP… it’s only internally that XP can’t use GPT.

So, since the USB controller “hides” the GPT and lets a USB drive be accessed by an OS that simply doesn’t support GPT, and since WD’s Advanced Format drives emulate 512-byte sectors anyways, even if there wasn’t the USB controller in-between acting as interpreter, it seems unlikely to me that 4096-byte sectors (emulated) over USB are unsupported by   Windows XP, as Microsoft claims.  According to that article from Microsoft that you linked, pretty much NONE of WD’s USB drives should work under Windows XP, and the current user base seems to repudiate that.

And, the article you linked says that Advanced Format drives _ ARE _ supported under Vista and Windows 7, so the Advanced Format drive in your 3TB should be supported, and the 4096-byte sectors shouldn’t have been the root of your problems.

Sorry… I missed the “Known Compatability Issues” at the bottom of the page.

They seem to acknowledge that it’s hit-or-miss whether System Images and restoring will work with AF drives… I guess you’re lucky that it did work with your 2TB.

But that goes for internals as well as externals… Microsoft seems to be saying System Images (and restoring them) will only work reliably with 512-byte drives.

I’ve certainly not encountered that with my AF internals.

I don’t think the Windows Backup itself is the most reliable either. I’ve seen some people have good luck and others have problems with it. I use Acronis TI for my system images.


Actually, I re-read that Microsoft blurb again… their “Known Incompatibility” is for drives that report a logical sector size of anything other than 512 bytes.

By definition, despite the fact that they have 4096-byte physical sectors, _ all _ AF drives report a logical size of 512… that’s what makes them AF instead of 4096-native.

So, according to that page, there _ shouldn’t _ be an issue imaging to or from an AF drive, or restoring the image.  As I say, I’ve not encountered an issue… my images have worked, both during creation and in restoring.

I’m having the same problem using  WD Caviar Green 3 TB SATA 6.0 GB/s WD30EZRX drive.  I want to use this drive like everyone else to do backups. I installed the drive in a external case and want to use it as an external drive. I have failed doing backup with Windows 7 backup utility with above error code.  I have also tried using Acronis ti 10.0 and it stops running. I’ve also tried USB 3.0 and 2.0 ports with same resultgs. I am very frustrated and don’t know where to turn for help at this point. I’m not looking to point fingers at anyone but just would like some answers. I’m using asus mb P7P55D-E LX which supports 6 GB/s disk transfer and usb 3.0 but not at same time.  Is it the size of the disk that’s causing the problem, maybe? Any help is appreciated.

I use Acronis TI 10 without problems have you tried their forums? They have a lot of helpful stuff posted there. Have you checked for an update to TI? I also make my images by booting from the rescue CD.  That way there is nothing running like AV or automatic updates to cause problems. They also have an updated ISO for rescue CD just log in to your account.