Can i save a folder to the Favorite list?

New to the favorites menu, not sure how to add stuff to it. I’d like to add a few folders I go to a lot.

Go to whatever you want to add, hit OPTIONS, and select ADD TO FAVORITES.

1 Like

But this only works for folders on internal storage. I have most of my media on a shared drive from my pc… And there seems to be no way to save a folder as a favorite.

No, it works for Network Shared folders as well…   I do it all the time… :wink:

at the risk of sounding like a total noob, could you post the step by step directions?

Every time i try there is no option to do anything like that for the files that are located on my home computer’s shared folders.

Folders are added the same way as files.

…  Find the folder you want, and select OPTIONS …  Add to Favorites.

TonyPh12345 wrote:

Folders are added the same way as files.

 

…  Find the folder you want, and select OPTIONS …  Add to Favorites.

Doesn’t work.

Here is how it goes:

When viewing files/folders on the Local Storage i goes like this:

Main Menu -->Videos–>Red Button–>Local Storage–>WDTVLiveHub–>choose folder–>Options–>click Favorite.

Works great!

HOWEVER, when trying the same thing with media on the hard drive of my computer, it goes like this…

Main Menu–>Videos–>Red Button–>Network Share (OR Media Server… either will work)–>Windows Share–>Home PC–>Users–>find the folder with videos–>Optoins–>  NO FAVORITE BUTTON.

  it just isn’t there.  I don’t know what you are doing different to make it appear, but it is not there when i do it.

Hence the request for a step-by-step. 

But thanks for trying.

Main Menu --> Videos --> Red Button -->  MY MEDIA LIBRARY.

Doesn’t show up…only the Hub itself shows up.   I guess i need to know how to add em to the Media LIbrary.  I tried before but it said somethign about not being writeable.

Do you add it thru WMP or as a share?

Add shares to the Media Library via

Setup / System / Media Library / Media Library Manager …  

The shares DO need to be writable to be added to the Media Library.

Ok, made them writable by

Right click --> Share with --> Specific People --> Everyone --> changed to read/write.  

Question:  Is this safe to do?  it seems that this would be some kind of security vulnierability.

Doing that DID allow me to add the folder to Media Library, which in turn, allowed me to add it to favorite.  

So it shows up on the Media LIbrary screen, but not as favorites on the dashboard.  is this how it is supposed to work?

again, thanks for the help

ok, more importantly.

I have the media showing up now as my media library.

But then I added a freshly downloaded show to one of the folders that is being shared.

I went back to the WD and pulled that shared folder up.  The newly added show is not there.

I used the red button to switch to the network share, went to same folder, and the new show IS there.

I went back to media library view and the new show is NOT there.  So how do i get it to update when i add shows; which is something that will happen quite often.

EDIT:  Ok, this may answer my own question, but i wanted to post it so anyone in the future who needs this info can find it:

After putting my Hub in standby and switching it back on, it found the new files.

Also, i found a thread  here http://community.wdc.com/t5/WD-TV-Live-Hub-General/Easy-Way-To-Force-Re-Scan-Of-Media-Library/td-p/284960

that said sometimes you may need to turn it all the way off, and “hard boot” to get it to find the files.

That hasn’t been necessary for me yet.

crash613 wrote:

ok, more importantly.

 

I have the media showing up now as my media library.

 

But then I added a freshly downloaded show to one of the folders that is being shared.

 

I went back to the WD and pulled that shared folder up.  The newly added show is not there.

 

I used the red button to switch to the network share, went to same folder, and the new show IS there.

 

I went back to media library view and the new show is NOT there.  So how do i get it to update when i add shows; which is something that will happen quite often.

 

 

 

 

 

 

 

 

EDIT:  Ok, this may answer my own question, but i wanted to post it so anyone in the future who needs this info can find it:

 

After putting my Hub in standby and switching it back on, it found the new files.

 

Also, i found a thread  here http://community.wdc.com/t5/WD-TV-Live-Hub-General/Easy-Way-To-Force-Re-Scan-Of-Media-Library/td-p/284960

 

that said sometimes you may need to turn it all the way off, and “hard boot” to get it to find the files.

 

That hasn’t been necessary for me yet.

If you’re used the latest firmware you can go to Setup > System > Media Library > Media Library Manager  then you can do a manual rescan of the share or change the auto scan schedule.