Cables de alimentación rotos

Hola a todos.
Tengo dos discos duros externos, uno es un my Book de 4 TB y otro un WD Elements de 6 GB. Con ambos he tenido recientemente el mismo problema… el cable de alimentación eléctrica no funciona. La zona dañada es justo el extremo del cable más cercano a la toma de corriente, ya que en ambos cables consigo que funcione durante unos segundos si presiono constantemente en ese sitio con el dedo. No he hecho ningún mal uso de los cables, por lo que me resulta muy curioso que los dos se me hayan roto. El primero fue hace unos 6-7 meses, pero no le di mayor importancia porque podía utilizar el que me quedaba en cualquiera de los discos. Hace unos días me ocurrió el mismo problema con el segundo cable.

No sé si es un problema común en los cables de alimentación de los discos WD… Os agradecería que me digáis como puedo hacerme con un cable nuevo y que no de este tipo de problemas (al menos saber el tipo de cable que es para poder comprarlo en alguna tienda de accesorios).

Gracias.

Hola estimados, he tenido problemas cuando copio un link de una película (botón derecho obtener linc) resulta que al pegarlo directo en el navegador comienza a descargarce, pero si ese linc lo pego por ejemplo en facebook cosa que cuando otra persona haga clic en el link, se realice la descarga, a lo cual no sucede.

Preformatted text
<error_code>401</error_code>
<http_status_code>401</http_status_code>
<error_id/>
<error_message>Request is not allowed</error_message>
Akinator Xender Kik

I am also facing the same issue, please help me to answer.

Hola georgekhaidas y austin112

Cual dispositivo Western Digital estas utilizando?

Que aplicación utilizas para ver las peliculas?

Donde estas intentado copiar el link con la película?

Saludos :+1::wink: