Cable Test -Read Diagnostics error


#1

My new WD green cavier drive (1 TB) not working with the error as shown Test Option: QUICK TEST Model Number: WDC WD10EARS-00Y5B1 XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX Firmware Number: 80.00A80 Capacity: 1000.20 GB SMART Status: PASS Test Result: FAIL Test Error Code: 11-Cable Test::Read diagnostics sector error! Test Time: 00:46:47, July 21, 2010 I tried it on XP ,vista , win 7 and linux , was not able to read the hard drive. it shows the partitions created but refuses to read them. The computer also moves very slowly when the drive is attached The Drive is in warranty but i don’t want to loose the imp data in it


#2

help me some one … anybody there


#3

Have you tried changing the cable?


#4

ya did that … no effect


#5

it shows the partitions created but refuses to read them.

That is interesting. How does it show the partitions? Can you explain more about what exactly works ? And what does not?

Put it in an XP box (because that’s what I know best :slight_smile: and see if there are any errors in the Event Viewer. They will show in the System log with a source of “disk”. Any sector errors should be shown here.

Install “Hard Disk Sentinel” www.hdsentinel.com/ and check the SMART status, it has much more info than the Data Lifeguard.

My WD 750GB would always fail its Quick Test, until I reformatted it, and it has been perfect ever since.


#6

when i open my “My Computer” i can see the two partitions i created without size and all it also refuses to read them. Smart test was passed through "Data lifeguard " i’ll try the software and tell you what it said


#7

nothing in event viewer tried short test that was to take 2 min but it took 20 min and then i had to cancel it it had status “0xF1” i cannot reformat my hdd as i would loose the valuable data in it … anything perticular you want from Hard Disk sentinel