Bugs still not fixed in 1.01.17


#1
  • Youtube login causes unit to crash and restart

Please add to this thread so WD gets the hint that they need to release some actual bugfixes in the first new firmware release in two months!  I’m not talking about new features (ahem, DVD MENUS, ahem), I’m just talking plain and simple bug fixes that you would hope would be resolved since 1.01.11.


#2
  • audio/video sync issues with mp4 files

#3

What makes you think they don’t know?

This was a patch to fix the updater. That’s the most important thing to get right so your device doesn’t blow up.


#4

What makes me think they don’t know?  Because nobody from WD has come to these forums to acknowledge they are aware of these issues and we never get any ETA on firmware fixes.  We are at their mercy!


#5

Auto frame rate don’t work


#6

HDMI is still not working with the Update.

http://community.wdc.com/t5/WD-TV-Live/hdmi-out-not-working-but-component-out-works/td-p/1896


#7

Please read the firmware update info. This firmware does cure any bugs other than the updating of firmware problem.

1.01.17 firmware update for WD TV Live media players

WD released a firmware update for WD TV Live that addresses functioning issues with previous upgrades. The newest version, 1.01.17, effectively updates units by incorporating a more robust method of upgrading firmware over the internet .

WD recommends all users running firmware versions 1.01.00, 1.01.11 or 1.01.12 upgrade to 1.01.17 via the online update server or USB update.

We have and will continue to read your posts regarding your experience with our products. Thank you for taking the time to provide your feedback and help make WD TV Live better.


#8

I think you meant to say the firmware does not cure any bugs other than updating the firmware upgrade system.  There are still a LOT of bugs that have not been fixed from 1.01.11, and they even say they appreciate user feedback on improving the WDTV Live.  Well that’s what this thread is for, to highlight the myriad of bugs that WD should be working on fixing.


#9

You are correct, I did mean to say that the .17 firmware does not cure any bugs other than updating the firmware upgrade system. As I said in a previous post WD must be working on the bugs as logically there would be little point in trying to get the firmware upgrade system working if there were not going to be further upgrades. WD have stated in their .17 release notes that this was the only update.


#10

RichUK, Unfortunately you´re right !  Firmware update fix was the main bug (and the main cause of RMAs and rework), but there´s a lot more to do !

* Youtube login still doesn´t work !  This is a crappy one, as was the base functionality since firmware 1.00.00 and product conception !!! It can also cause product returns, due to lack of functionality and reboot

* Subtilte Color and Position was also not included as functionalities, as all other competitors´ product has.

At least just Yellow Subtiltes!!! This makes much more sense than White ones ! Snow and glare are way more common than Watchmen´s opening !

Watch out WD TV LIVE Product Managers ! Thin ice here !

Pragmatic Suggestion: Create a Thread with Known Bugs, and a forum user vote to prioritize these fixes ! At least we would know what is being fixed and expected date of release.

I have a Media Center Blog, and presenting articles with lots of comparisons against MC competitors. WD TV LIVE has won lots of categories, but these minimum spenditures´ functionalities are making you lose in annoying issues to the final user.

You have a creative interface, good design, nick interaction with the newbie user, good price/performance, but not having 10 min/30 seconds skip through navigation remote, Subtitle Colors and Positions changes which are so basic and expected is killing you.

Cheers and keep it up, just keep it up !


#11

Come on guys, the MP4 audio sync issue is getting really old. The .11 patch broke it, and it came out awhile ago. Can it please get *some* attention?!

Also, the difference in FF/FR behavior based on MP4/M4V extension is weird. Why would it work on one but not on the other?

I’ve been using both WD TV and WD TV Live. Please don’t make me regret it and go to some Boxee-based gizmo. Your support used to be way better than that.


#12

audio/video sync issues with mp4 files


#13

there is another media player that does display DVD menus. it is the 

Argosy Argosy HV335T. it has an internal SATA drive bay as well as external usb 2.0 hard rive support.

Unfortunately it does not support Mac HFS+ drives and since I am a Mac user I would have to get the drive formatted on my brother-in-law’s PC (which is embarrassing as I hate Windoeze machines!!).

So, Western digital MUST fix this DVD Menu problem with the WD Tive LIVE or people should just buy the ARgosy media player.


#14

Can anyone access YouTube with their HD live.  I could 2 weeks ago, but not anymore.  I don’t have a personel account on YouTube, but I could search and play just fine.  Is anyone able to watch YouTube.  I’ve updated to 1.01.17.


#15

I can confirm this bug with youtube. Youtube was ok for about one week after update to 1.0.1.17 then every try to access my youtube account leads to device reboot. Couple of my friend have the same problem too.


#16

buddha wrote:

Can anyone access YouTube with their HD live.  I could 2 weeks ago, but not anymore.  I don’t have a personel account on YouTube, but I could search and play just fine.  Is anyone able to watch YouTube.  I’ve updated to 1.01.17.

YouTube is working fine for me, both with an account (new one, since old account triggered reboot) and when just searching / playing.

Might just be a random connectivity glitch at your end; are other online services working (e.g. Pandora)?


#17

+1 For the Youtube crash on login bug.


#18

Fast Forward for a bit, then press play and the video jumps back minutes as described here.

If you have to skim through a video it is a complete nightmare.


#19

If your youtube account is linked with google account, try use google account to login. If I use youtube account wdtv live reboot, but with google account it works like a charm


#20

When I use my google account to sign int to the youtube device reboots as well, so you lucky guy.