Bug with Time Machine using Quota on WD_Backups Not Recognized?


#1

Issue 1:

Quota Configuration for WD_Backup  300 GBs

However, Time Machine sees the whole drive available and doesn’t recognize any quota limitations

Issue 2:

Since the quota limitation isn’t seen from the MyWorldBook to the Mac Time Machine, the Time Machine will reach the limitation of the quota. At which point, MyWorldBook will no longer allow it to operate. Meaning Time Machine errors out when trying to connect. Also noteworthy to mention the error said unable to connect to sparse bundle of the time machine account. So, if your wondering I was unable to manually delete anything in WD_Backup because the image in the file couldn’t be mounted. 

I read on several forums others where having the same error and unable to fix it. They didn’t specify having a quota configured and most ended up deleting their data restarting time machine with no luck. Many said they gave up on time machine, because the believed it was a time machine error since they said appled doesn’t support wd devices.

However and although I was on the verge of freaking out and starting over I simply increased MyWorldBook Quota for WD_Backup account. This immediately allowed Time Machine error to be resolved, backups resumed, as well as, time machine restorations where accessible.

At the moment, I’m not sure why Quotas on the WD_Backup don’t work with the Time Machine, but this does give me the opportunity to manually delete the oldest backups that Time Machine is unable to do under quota restriced WD_Backup time machine compatible acount.


#2

Have you tried to set grace time to 0 days … just to try. anyways send email to support@wdc.com, maybe they will be able to release a version update for this issue.


#3

That is exaclty what I thought and the test is in action now!

Email is on its way…Thanks.