BUG: Video Playback Sequence repeat functions don't work


I like to use my WD TV as a private HBO channel with something always playing. But, the Hub’s Video Playback Sequence doesn’t seem to change from Normal even when I set it to a different mode. Whether I set it to Repeat one or Repeat all, it will only ever play one single video file. I’ve tried this from the video section and in the queue.

Any suggestions or is this just a bug?


What firmware are you running? Are you playing from USB, internal drive, network location, or media server?

I have the same problem.  I have a season of AVI clips that I would like to play over and over throughout the night.  They are located in the 1TB internal drive (So yeah this is a WD TV Live Hub).  I also just updated the firmware to the latest an hour ago by automatic update through  internet connection.  I tried watching this clips through the browser and through the que dashboard, once  the first movie (i have even tried watching a movie in the middle of either list) is over it goes back to the dashboard or browser.  I have used all Playback options that all result the same (Normal, Repeat One, Repeat all)…

please help…

I think that _play al_l is the standard setting. But it will only work if you press play instead of ok. It took me a while to figure that one out. When I started a file it would stop after the first one, when my daughter (4 years) started a file it play file after file…

“it will only work if you press play instead of ok” - thank you!!  I have been trying to set up the TV Live Hub to play a video continuously in an art gallery, and I couldn’t work out why it apparently kept on forgetting the setting.  Now I know!