Browsing folders


#1

Hi there,

This is kind of a follow on to my initial problem about not being able to see files. If you saw that thread it seems i fixed it by logging in to my PC with proper user name and passowrd rather than anyonymous.

While this seemed to fix the problem, and to some extent it has, becasue i can at least watch movies now, I think i am still doing something wrong.

The only way I can see some movies is to go to settings > File Management. Log in and from here i can see everything. Which is what i did when I thought i had solved my problem. Watching things through the settings, file management doesn’t seem right.

If i go to Video > Media Servers > Ready NAS… then i can see some things and not others. It seems that all the stuff i can see is MKV and the ones i can’t are the .iso Disk image files. I can see and play the iso files through the setting > File management but surely I must be able to do so from the video menu.

Any ideas.

The same is true if i try to browse to the iso’s in the PC folders as well. You should also know that i am new to media servers and NAS drives.

I’m going to  rip the movie as MKS to prove this theory and see if i can see the MKV version. will update when i have.

cheers


#2

The reason you can not see the .iso’s is because they are supported by your media server - ready nas, to see the .iso’s you would need to login via network shares.