Broken My Book World Edition II


#1

Hello,
I bought My Book World Edition II over Ebay. When I opened the package, everything looked fine, but when I tried to use it, nothing happened. I opened My Book, I realized that it has broken fake disks.
I am writing here, becaues I want to tes if NAS ensclousure is working ok? In that way, I will buy new disk and I will use it.
I don’t want to buy new disks and after that realize, that also enclousre is broken.
Yesterday I tried to insert only one (originally it has two) disk. When I plug power cord, disk is spinning normally. Also blue ring blinks only once. Network activity LEDs are not blinking, bot on the other side (router or my laptop), networki activity LED is blinking. When I openede WD discovery, there is device found.
Do I have to do anything else? Is there any other way to test NAS snclousure? Do I have to to copy anything on disk, because it is empty now. Does it have to be formated in a speicific format?
Thank you for your answer in advance.
Regards,


#2

Hello,

You need to contact the reseller in order to return the drive.


#3

Hello,

I didn’t buy new drive…that is why I can not do enything. Sellery that I bought device from is now answering me.

How can i Test if enclousure is ok. I want to know, If it will work if I change hard disks? If I take out both disks…would it work in case everything is ok.

Thank you for your answers.

Regards