Black2 Dual ,, Cannot Restore 1Tb HDD

After I Write ZeroFile by Data Lifeguard Diagnostic for Windows …

The Driver Changed Its Name To JMF667D A1 …

I Used “WDBlack2_5.1.532.5”

Error : 0

Now I can’t restore 1Tb HDD …

If you’re running Windows 10 the WD software that you used with Win 7 will NOT run properly in Win 10.

I Tried also running setup driver with WIN 7 64bit Same Prob. "Unable to detect WD Black…"

When connected with a USB cable to a working PC can the Black² be seen with Windows Disk Management?

yes i can see it in Windows Disk Management Only the SDD 100G

Connect the Black² via USB to a working Windows 10 PC

1 Remove existing partitions with software of your choice (I like http://www.minitool.com/download-center/partition-manager-download.html)
2 Create a partition of 118GB using the software of your choice and safely remove the drive from USB
3 Install the Black² into the desired PC and Install Windows 10 to that partition
4 After the install of Windows 10 boot as normal
5 Then if you want, open Windows Disk Management to partition the remaining unallocated space on the drive as D: THIS will be your 1TB drive and you can install windows PROGRAMS (not store apps) here.

The WD Black² software will NOT be needed nor will it install to Windows 10 (SEE EDIT)

This is how mine looked when the job was finished. Note that Windows installation will create the 450 MB partition.

EDIT:
I reset my Black² with WD’s Lifeguard software as I wanted to install the drive in a Zotac Zbox BI320.
After the reset I installed the drive into the Zbox and then installed Windows 10 from USB stick.
Once Windows was done with ALL the updates I installed the WD Black² software I had stored on my NAS. I couldn’t believe it but it installed and it worked and partitioned the Black²! It’s been 2 months and several Windows updates have been installed and I have NO issues! This is a proper way to start over with this drive and is the simplest of ways to install it. Using this method you can disregard this entire post other than this section.

I connect the Black2 to Desktop With Sata3 and USB …

only 111GB

up …

need any solution to return driver 1000G

You should see a 111GB partition. That partition is the SSD portion of the Black². The other partition is the physical drive. You should install the OS on the 111GB partition as that’s what it’s there for. As you start installing software you should install it to the larger partition. As a general rule when the drive is setup properly the 111GB partition is designated as drive C and the other is drive D.

After i write zero file > the driver name change to from “WD …” To “JMicron JMF667D A1” …

and i tried to install black2 software getting error "Unable to Detect WD Black2 … "

Tried to setup win 10 and update it and nothing happen
and connect via USB Cable and tried to open with Acronis True Image same error " cannot find "

then i tried to flash the last update “wd5865.exe” same problem …

maybe that’s … because i did the zero file without uninstall HDD driver by software !!

I think it should happen like this:

  1. Connect drive to supplied USB adapter and connect to a PC.
  2. Install Data Lifeguard Diagnostic for Windows and write all 0’s. When this completes remove the drive from USB and install it into the PC you want to use it in using a SATA connection and NOT USB. There should be NO other drive with an OS installed in the PC. Do not to be concerned about the Jmicron name as that is the name of the adapter you were using.
  3. Insert Windows installation media and start PC so it will boot from the installation media and fully install Windows and ALL updates as a CUSTOM install. Don’t setup any partitions if asked just install Windows with default settings as it will create the needed partitions for Windows but will NOT setup the ~931GB D drive. You should end up with Windows installed on a ~111GB partition. There may be other small partitions setup as Windows needs.
  4. Once Windows and all the updates are completed and you have the system setup as you wish, minus any software or apps, install the WD Black² Installer for Windows. Make sure to download this or that the copy you have is the same version as older versions would not work for me on Windows 10! This will setup the D drive!
1 Like

Thanks …

I do everything :
1.write 0 file with usb
2. Fresh install win 10 64 bit last update
3. Download software last version

Nothing happened …

The problem is the name of drive changed , then the software cannot found “WD…”

With WD Data Lifeguard Did you use write zeros FULL ERASE option?
In the 1st picture is the drive still connected with USB cable? If it is this is when you remove it from the USB and install the drive into the computer you want to use it in. Then install windows. Then install the WD Black² software. From what I can see in the 2nd picture it looks like the drive is partitioned corectly. You can not run windows from a USB drive without working at it. I don’t think it will even install on a USB drive. Pretty sure you would get a message from the windows installer that it wouldn’t install.

Unless the drive is defective or you made a mistake, what I had outlined should have worked.

yes , full zero erase , and take long time until finish

then connect to laptop sata and install last version of win 10

i remember before this problem happened

after windows update the two partitions merged and i want to reset the drive

then i had do zero file by dlg (dos) all driver

after the driver name changed

and cannot setup the software

Well I’m out of suggestions other than trying a different USB adapter and starting over once again.
You might be able to use MiniTool Partition Wizard Free and set the partition with it for 111GB, install Windows and then set the remaining space with the WD Black software.

1 Like