Black2 128GB SSD and 1 TB hybrid


I have two pieces of them since months.

As I am a Mac user and tried to partition and get them to running does not work I stored them for a while.

Now I started another effort to bring them to life…

I bought a cheap Windows PC an ACER Aspire XC 603 and tried to follow the manual.

Downloading Acronis True Image WD Edition andWD Black2 installer for Windows.

When connecting the drive via USB the 128GB SSD partition showed up but it is not possible to clone the C Drive with Windows 8.1. to the 128 SSD partition with the Acronis True Image Software as I cannot select the black2 as a target drive.

Strange - as the manual says exactly to do this.

So I opened the ACER and disconnected the DVD drive and connect the Black2 on this SATA Bus.

Then it could clone the C drive.

I restarted the ACER went to the BIOS and chose the SSD as a startup (option removable device). When continuing I received an Error message that the disc has to be repaired.

I restarted again and chose in the setup the previous Hard disc but same result as long as the SSD is connected.

When disconnecting the SSD at least I can boot.

So no idea what I may do now?

Any ideas dear specialists?



Welcome to the Community.

Maybe you should try contacting WD’s Technical Support about this. You can do so either by phone or email.

To Contact WD for Technical Support

Support by Country