Black screen, no audio on just ISO and vob files


#1

Hello.

I’m not sure if I’m the only one but I’m having problems watching ISO and vob files. I click on the ISO/VOB, and all I see is blank. No audio, no video.

.mkv and .avi files are fine.

I just made a copy of a DVD, dumped it onto my USB drive, ran it from the media player and blank. Running from the computer is fine.

Thoughts?


#2

Hi, I have the same problem but the strange thing is: it worked fine. The black screen/no sound-problem with ISO’s and vob’s only occurred suddenly. As I have hundreds of DVD’s on my WHS, this is quite a problem for me.:angry:


#3

ISO and VOB support seems to be limited. I tried a DVD ISO containing a single title with resounding success, while other DVD ISO files with multiple titles show as empty folders. I’m not saying the multiple titles are the problem – correlation does not imply causation – but it may be related.

Also when playing a DVD backup composed of multiple VOB files (each one corresponding to one of the multiple titles referred to above), whatever the file I try to play, the WDTV Live always play VOB #32, which is crazy if you think about it…


#4

Helllo,

Has anyone found a solution to getting ISO files (single title DVD’s) to play on the WD TV Live player? I can see my ISO files, but as soon as I click on one of them to play it is just a black screen. I can play the ISO movie file on my PC without any issues.

I am running the latest approved firmware 1.01.11

Thanks!


#5

A ‘Reset to factory defaults’ did the trick. I suppose the VOB-encoding circuitry gets in hang when you FF/RW a movie contains some unsupported dvd feature, like multi angle. I hope they will fix this bug soon - really annoying.


#6

Someone already resolve this issue? I just receive by WDTV Live this week and this problem happens every time I try to play an ISO file from full DVD or Bluray. I just unplugged the unit and the preview mode start to play any ISO and I can play, but only once. If I stop hte movie no more playing ISO until unplug the unit again ( dont need to wait more then one second to plug the unit back). I use USB devices only, for now.

Thanks


#7

I have the same problem. My first problem was that i was watching a dvd en it hanged. Since then i cannot play any dvd.

Also the dvd that i know that they are oke. Is this then no hardware issue???


#8

I have just downgrade my wdc live see.  http://community.wdc.com/t5/Firmware/downgrading-firmware/td-p/18058 . and my dvd’s are working fine now. my secone  test is to upgrade and he is now rebooting so i come back to you with the results


#9

I have upgrade the wdc live and it seems to be working but the problem was not right after the upgrade but later. so i let you now if get the problem again


#10

After i upgrade my wdc live and i watch a hd program and start about 4  dvd an it hangs so …

now i downgrade wdc live and watch a hd movie so i come back to you ( firmware from march 2010 is working not fine)


#11

There was a iso file with a dvd  in it where it goes always wrong.

The iso is working fine on my pc but not with the wdc live.

So i delete the iso and there is no problem what was wrong with the iso i dont know


#12

I start having similar problems with .iso files. WD has worked fine with ISO files until yesterday. Suddenly it stopped playing all my ISO files. If I select an iso file, black screen comes out without any audio. I do not recall anything might have caused this problem. Please see details below:

  1. TV: Panasonic, TH-42PX50U

  2. WD TV Live Plus firmware version: 1.03.29_B

  3. Connected via HDMI and component to the TV.

  4. External HD is 1 TB WD.

What I have done to resolve the problem:

  1. Triple checked my audio and video settings. No changes spotted.

  2. Set the video output setting directly (took out of Auto setting). Results were same, blank screen.

  3. Reset the unit several times. After hard resetting, unit seems start playing the beginning of videos (advertisement section just before DVD menu). Black screen comes out just before DVD menu.

  4. Tested same ISO files on my computer directly connecting external HD to the computer. The computer played ISO files with NO problem.

Again, all my files were playing fine two days ago… Any suggestions I should do next?

Thanks,


#13

Did you try unpluggin the Live from the power source for at least ten minutes?  If not, try that and then try another reset (use the paperclip hard reset one) and see if that changes anything.