Black dashboard after updating (A NEW PROBLEM AFTER A UPDATE - AGAIN!)


Yesterday I did the update in my WDmyCloud and when I access my dashboard (in Safari), it is completely black with only the WD logo at the top of the page. 

I saw that my ip changed to

I’ve tried to access by Safari, Chrome and Firefox and nothing. I’m using Mac OS 10.9.3, lastest JAVA, browsers and Flash)
I’ve tried restarting the drive button and nothing happens.
I put ethernet cable in another place and nothing else.
Also I’ve tried to 40s reset without success.
The drive LED is blue and I CAN see and access in all locations Finder, ipad, iphone, wd2go, do not access the dashboard only.
Would anyone help me?

My best


For the 40s reset, you have to unplug the power, then press the button and keep it pressed while you plug the power back in, for 40s.

Didin’t work!

I’m  almost ready to open it and use with a hd dock into my Airport Extreme. :frowning:

Did you try to connect the NAS directly to the computer using an Ethernet cable. Restart the NAS. I have low expectations this will change anything, but let’s see.

In 3rd time worked, thanks!