Bitlocker locks MyCloud EX2

before some months I purchased MyCloud EX2. I set up iSCSI and use it for network drives within my home network. In meantime I changed a job and must work from homeoffice, that was problem what started. My company notebook connected to home LAN, started to Bitlocker crypting of MyCloud EX2 all data on iSCSI.
Then from other computers, MyCloud EX2 data are not accessible, because are bitlocked. I tried to unlock (Bitlocker decrypting), but it works only for next day, then drive was locked again.

So I please for help, can I somehow “lock” MyCloud EX2 iSCSI drive only for reading? only for this company notebook? Then I suppose, bitlocker will not have chance to lock iSCSI again.

I must notice, that company notebooks are managed. That means if I change settings of bitlocker, it turns back to company standart. Even If I do changes in registry, it may change back to company standard. Lets assume, I can do actions only on my personal items - LAN, MyCloud EX2 settings.
(of course I read some articles and tried)


@KPr This is the sub-forum for the WD MY CLOUD WDMyCloudImage .

You need to go back to the Community and post in the correct sub-forum for your device. See Network Attached Storage devices.