Besoin de 2 fichier essentiels au fonctionnement du ''tableau de controle'' de mon MyCloud


#1

bonjour à tous
suite à une fausse manip sous unix j’ai détruit le contenu de 2 fichiers .conf (oui pas les fichiers eux même mais leurs contenu, il existent mais font 0 octet)
Voila je voudrais savoir si quelqu’un peux m’envoyer ces deux fichiers dans une version d’origine (non modifié quoi)
il s’agit de
/etc/apache2/sites-available/wdnas-rest-api-trusted.conf
/etc/apache2/sites-available/wdnas-ui.conf

merci d’avance !!


#2

Bonjour
Si tu peux expliquer par rapport au souci ?
Trex


#3

le souci c’est que je n’ai plus accès au “tableau de controle” !!
quand je tape l’adresse ip su nas dans un explorateur j’ai
" Ce site est inaccessible
192.168.0.11 n’autorise pas la connexion"
La raison c’est que les fichiers wdnas-rest-api-trusted.conf et wdnas-ui.conf font 0 octets…
Vous avez la possibilité de les avoir ??

merci


#4

tu peux si simplement rénitiliser le rénitiliser


Trex


#5

salut Trex
j’ai tenté cette manip (enfin les 2 : petit reboot et gros reboot)
Résultat : je n’ai toujours pas accès au dashboard…
Je n’ai plus accès au nas en ssh (la manip à surement remis l’acces en ssh à off)
L’adresse ip a été modifiée > j’ai la nouvelle ip donc le pb de ssh n’est pas là
A noter que j’y accède via l’explorateur windows

Nouvelle question : comment activer ssh sans le dashboard ??

merci


#6

Il n’ay pas une autre facon pour activer le ssh sns passer lar le tableau de bord
https://support.wdc.com/knowledgebase/answer.aspx?ID=10495&lang=fr
Trex


#7

ok c’est bien ce que je pensais…

je te remercie pour ton aide !!!

mon nas est HS maintenant ? ou il reste encore de l’espoir ?

Yethi


#8

Tu peux contacter l’assistance WD,


Trex


#9

Salut Trex

Heu a part donner des lien vers d’autre sujets sur le forum qui me ruinent mon nas, tu sert à quoi ??
Quand tu m’a dis de réinitialiser mon nas, je pensait que cela allait vraiment recréer mes deux fichiers, mais absolument pas…
Tu m’a donné cette indication sans savoir si ca allait fonctionner !!!
finalement :
1 : je n’ai plus accès à mon nas en ssh
2 : je n’ai plus accès au tableau de contrôle du nas

Tu fous la merde et après tu dis au personnes de contacter l’assistance !!
Quand on sait pas : ON SE LA FERME !!!
Bon je n’ai plus qu’a tenter d’installer une image du disque…mais là je te demande pas de conseils !!!
Bravo c’est toi qui a l’ai de poster le plus de réponses sur le forum…
Mesdames et Messieurs n’écoutez PAS cette personne !!

thierry


#10

Salut
je suis aussi un utilsateur de WD
j’a essayé de t’aider pour ce souci
je t’ai fourni le lien de l’assistance car il peuvent t’aider
apres la rénitilsation de ton My Cloud apres tui peux le configurer en utilsnant le lien suivnat:


apres tu peux configurer le ssh de opusi ton tableau de bord
Si tu as le meme souci tu peux directement contacter l’assiatnce
je suis dsl si mes solutions n’étaint pas utiles
Merci Trex


#11

En fait j’ai compris ; tu ne lis pas les posts !!

Depuis le debut je te dis que je n’ai PAS accès au tableau de bord !! et tu me donne un lien " Comment installer un appareil My Cloud à l’aide du tableau de bord"

Est ce que tu utilise ssh ?? j’avais juste besoins de 2 fichiers !!
Si tu as un Mycloud tu aurais pu me les fournir…maintenant c’est trop tard je n’y accede plus même en ssh…
thierry


#12

Re
Je t’ai donné le lien comment accéder au ntableau de bord
après que je t’ai demandé de rénitiliser l’appreil,
puisque cette manipualtion peut rénitiliser tous les pramètres
de toute facon excuse moi si les lien que je vous ai fournis
ne t’ont pas aidé
non je n’ai pas maintenat le My Cloud maintenant
peut etre le lien suivnat pourras t’aider:


Merci