Backup won't start

I got a new WD 4TB My Book. It’s installed & recognised by my system & I can set up a backup schedule, but when I click on “Start Backup”, nothing happens.

What backup software are you using? And, on what OS?

The WD backup software that is with the the drive. I’m on a Windows 10 OS. I have an older WD 4 TB external unit as well & both it & the new unit show up on the backup screen as does Dropbox. Seems no matter what external I select, the backup won’t start after I select the backup schedule.

Are the drives both named the same?

No, the newer one is drive “E” and the older one is drive “J”

I can add images to the new drive from my Lightroom CC software, I just can’t do a backup…

You misunderstand. Each drive not only has a drive letter, it also has a drive name. Look in Computer to see if they have the same name. If they do, it could be confusing the backup software, and you can try changing one of the names to see if it fixes it.

No, they do not. The newer one says 25ee & the older one is a longer series of characters. I did notice in file explorer that both drives are listed twice though

If you look down to the left, you will see that they are both named the same. If you right-click one of them and simply add a number 2 to the end of the name, you may fix your problem.

I would close everything up and reboot just to make sure that the backup software will now be able to see them as different.

OK, so I have done that & rebooted. The drive is now the one listed as “2”. I clicked the “Start Backup”. Am I supposed to see some sort of progress bar ?

Your backup actually did start. I didn’t see it until now, but that folder, “WD Backup.swtor” is the backup file.

The only thing you’ll see is the file number counts start to increment. It may be awhile before you even see that since the backup software will need to index your files and folders first. Give it some time.

Where will I see the file number counts increment ? I saw that file you referenced but since it had no size, I ignored it.

All right, I installed WD Backup and started a backup on my Passport Ultra. I got a spinning wheel and then a progress bar popped up below the picture of my Passport Ultra. If you’re not seeing this below, then something is going on.

Nope, not seeing any progress bar. no change since the last post where I changed the Drive names… BTW, the names of both sets of drives are now changed, not just the one…

Okay, only two things I can think of:

  1. Safely remove the old My Book from your computer and see if that allows you to backup to the new My Book.
  2. While the old My Book is disconnected, uninstall the WDBackup app, delete the WDBackup.swtor file from your My Book, reinstall WDBackup, and make sure that you allow all permissions necessary from the system. Then create a new backup and see if that changes anything.

Tried #1 and that did not work. I’ll try #2 later as have errands to run right now…

Tried #2, still didn’t work. The swstor file is back but there is nothing in it.

Did you ever find a solution to this? I just received a brand new 4T My Passport Ultra and have the same issue. Everything looks good, but pressing Backup Now does nothing!

WD Backup Version: 1.7.6278 - Released
http://downloads.wdc.com/wdapp/WD_Backup_1.7.6289.16232.zip

It just started working on it’s own after a few days.
Scott http://www.flickr.com/photos/screaminscott/