Backup Plan Disappeared!

I’m using WD Anywhere Backup, version 3.50.4592.  All of a sudden, my backup plan has disappeared.  It worked yesterday, and I have no idea what happened.

The problem is, it took FOREVER to run the initial backup, and I’d rather not go through that again. 

1.  Where would the backup file normally be located?

2.  Is there any chance of recovering it?

3.  If not, if I create a new backup plan and specify the same destination directory on my MBWE, will it attempt to re-save the files?

4.  Any recommendations for a better automatic backup solution than WD Anywhere Backup?

Same thing has happened to me - TWICE!  What’s up with this?

I talked to WD tech support about this.  They didn’t know what caused it, but it was a pretty easy fix.  Create a new backup plan with the same destination as the original.  The software will recognize that a plan exists at the destination.

Thanks for your reply.

When I do that, I get this message: “The backup destination you selected already has an existing backup plan located there. Please select another folder to create a new backup plan.” Arrrggg!

Yep - i get the exact same message. This is a pain. Would love to hear from anyone who has a fix for this!

Same problem here.

Did someone solve it?

cheers, michael

No one has come up with a fix yet.

Seems like WD is ignoring us.

Have your tried using the reactivate old backup plan function. In theory it should find you rold plan and you get to restart it.

Like philjwade said, you can try re-activating the backup plan to see if it will continue with the backup. If the software has an error that there is an existing backup then the old backup needs to be deleted or setup a new backup with a different name and you can keep your old backup.

Some things that can cause the software to lose a backup like this is if the backup is damaged or corrupted or if there is some type of a system error that causes the backup to disjoin and then it cannot be re-joined. The software will not let you setup a new backup with the same name, you will get a message saying a backup with that name already exists.

One thing that I would recommend to help prevent this issue is to make sure that you have the latest version of WD Anywhere Backup. The latest version can be downloaded from our downloads page for supported drives. Please see the link below.

WD Downloads

1 Like

Kudos to LB_WD!

I was able to set up a new backup after I downloaded the update.

Previous update notices led me to a product sales page for a WD upgrade, so I had not updated since I first installed.

Thanks again, LB_WD.