Backup Not Progressing


I purchased the 4TB My Cloud the other day, installed all the software and started a Category Backup via SmartWare Pro. The backup was going smoothly, but then has mysteriously stopped at 25.55 GB out of 331.52 GB. I’ve let it run all day, but still no progression.

I’ve rebooted the My Cloud. I’ve disabled and re-enabled the backup. Any other thoughts?

It takes a while for the first backup to complete. Once you have the initial backup completed the others do not take long, depending on what you have added.

I did a Category backup of mine and did different files each night so I was not trying to do everything at once. Doing the backups over night left my computers free for me to use during the daytime. This is how I did both my desktop and laptop.

I have my desktop set to backup twice a week now, my laptop on Sunday morning and they usual take between seven to fifteen minutes.


Ok, I’ll keep waiting. I was just getting worried where the progress bar hasn’t moved in 24 hours.

Actually, I just went through the settings and saw “Connection Status” shows as failed. Weird. Not sure how to reconnect, but I’ll figure it out.

It seems to be an issue with SmartWare Pro. I went thru WD Sync and have had no problems. It’s been several hours and the backup is almost done.

I tried uninstalling SmartWare Pro and re-installing, but the problem got even worse. It won’t backup at all now, and only found about 10% of the files on my computer that it originally did upon first install.