Backup not listed in dashboard


Recently installed a new My Book Live Duo and it’s been backing up a few computers on my network.

I updated the smartware to the latest version on my main computer, and then the backup progress no longer seemed connected to the backup - number of files backed up wasn’t changing, etc, even though the backup was continuing.

To try to solve this, I stopped the backup and deleted the backup in the dashboard but the boxes showing progress of different file category backups in smartware did not change, it was still showing that about half the backup was done.

I then went into the My Book and deleted the backed up files for my computer.

I then changed to a file backup and then back to a category backup, which seems to have fixed what I see in smartware, but I’m still not seeing any backup listed for this computer in the dashboard.

Other computers continue to backup ok and the latest backup dates and times show up fine in the dashboard for the other computers, just not this one.

How can I get the current backup of my computer to again be listed in the dashboard?

many thanks.

Not to hijack your thread, but merely as a possibly relevant point of information. . . .

I successfully performed a backup and then updated to Smartware 1.6.4 and the latest available firmware. The decision to update appears to have been a bad one. Subsequently, I was unable to view the backup or even generate a new one. Instead Smartware wrongly informed me that there was no compatible data partition available (sorry, I forget the exact message text). However, I continued to be able to access the established network shares associated with the drive.

In a more or less successful attempt to resolve the problem, I downgraded Smartware to the version distributed on the drive. I am now once again able to generate backups and network shares continue to work. The original backup is NOT accessible. Instead, Smartware shows a few hundred GB of space in use. However, that space is somehow NOT charged against available drive space. So it appears that, apart from showing an inaccessible ghost backup, my drive is fully functional.

I speculate that WD will eventually release an updated version of Smartware that will enable me to delete the original, now-ghosted backup. I’m handy with Linux and so enabled SSH and attempted to delete it. I managed to find and delete an obsolete Safepoint but couldn’t figure out what Linux construct is responsible for the ghosted entry. So, for now, I’m living with it.

My guess is that some of these dynamics or problems may affect your own situation. And, perhaps you might consider downgrading Smartware. However, I’d urge that you first review other threads related to this and other current issues. For what it’s worth, my own general impression is that WD has released a series of bad updates (to firmware and to Smartware) and does not yet have the situation fully under control. The order of the day seems to be, update at your own peril. 



My experience is that, I tried & tested the “AAnywhere Backup” software with various options like Files/Folders from listed drives/folders. Then I stuck at the ADD/REMOVE Exclusions, then post testing it is good now.

My suggestion is work at backup software again and again…then we can be a master…

Is it possible for you to delete the Backup plan and also the backed Files or you do it manually ?