Backup Mismatch! Another thread about backup mismatch in WD Anywhere Backup

“Backup mismatch” is refered to as the error you get when you reformat your PC and try to load up a previous backup that was created for the previous install of Windows you had installed.  This error is extremely frustrating to those like me that legitimately just reformatted a partition (or created new partitions) and have the same operating system with the same key installed on the machine, or use OEM versions of Windows (that create their own keys).  So far my attempts at getting WD Backup to recognize my backup have failed, but I am wondering if anybody has solved this problem before and has a solution?  I suspect it involves RegEdit, and a couple of reboots and reinstalls of the software.

Tech support gave me the run around multiple times, I am pretty much done with them.  Their answers were just as relevant as swiss cheese is to this post.  I must have typed out the same response five times and got five different answers.  It could be the WD Anywhere Backup Key, it could be my Windows Key (which the former OEM key is long gone, BTW).  I suspect it goes by your WIndows Key in determining what computer you are using.

If any veteren could provide a workaround for this, it would be MUCH appreciated, since Tech support seems to want to pretend that my issue does not exist.

1 Like

If you have owner mismatch in WD Backup your solution is here!

On the new machine, create a “dud” backup on your hard drive, make sure it does not have the same name as your old backup(s).  Choose to backup your my documents folder or something very small. < 100 MB pref. so it doesn’t take long.

Wait for backup to complete.

Go into your Passport’s main directory, you’ll see the folders for your backups.  Go to the folder with the dud backup.  Double click “Meomeo”.

You’ll see “ReadMe.xml” and DO NOT MODIFY!.txt, right click ReadMe.xml and click “Edit” on your context menu.  Notepad will open.  You should get something like this:

<?xml version="1.0" encoding="utf-8" standalone="yes"?>   This directory is being used as an AutoBackup File Store.  MODIFYING OR DELETING ANYTHING IN HERE WILL CAUSE IRREPARABLE DAMAGE TO YOUR BACKUPS.  DON'T DO IT!   4.50.6554   wd   ??????????????????   autobackup   en-US   ???????????????????????????????????   ????????????????????????????????????????????????????????????????

Highlight everything under OwnerToken between the > and the <, make sure there are no spaces when you highlight.

Edit menu, select copy.

There are two files you need to modify.

Go to your old backup’s folder, in the Meomeo folder, there is a file called ReadMe and a file called DO NOT MODIFY!, right click ReadMe.xml, press “Edit” under context menu.

You should get similar to before.  Highlight all under ownertoken, be sure to leave > and < there, and go to Edit, Paste.  Your new OwnerToken should replace your old!

next one is in the folder [name of backup]/meomeo/[name of backup]/ReadMe.xml do the same as before!  TOUCH NOTHING ELSE!

You will now get a password prompt for your encrypted data instead of the error message!

I am not responsible for any damage you do to your backups!  Consult support representatives for details…  This solution worked perfect for me.  Modifying owner token seems to trick WD Anywhere backup into thinking your backup belongs to your new computer!

It took me 30 minutes to figure this out.  after all of tech support’s incompetence.  lol

I should also note from here my encryption key is in plain text.  Data vanurable.  Fail.


Thanks for sharing. This is a user forum and many never report back if they find a solutin or the suggested one works.

1 Like